Jump to content

DumaDuma

Members
  • Content Count

    16
  • Joined

  • Last visited

About DumaDuma

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2
  1. drops not occuring so far since i reserved dhcp rapp error msg does occur almost every time when i come back and waking up the pc
  2. yes it works by rebooting but it happens 3 times since i wrote the comment which is whithin 1 day. I dont want to reboot that often. Hope it will be fixed or let us know the solution plz
  3. when i got back home and i tried to connect the os it said "This Rapp is not loaded yet, please try again in a minute." hmm
  4. both LAN and Wifi downed last night again. i had to reboot the R2 then it worked again. this time i checked my PC (wired connection) under DHCP setting (reserved IP). Last time i just changed DHCP lease time (maybe i was doing wrong?)
  5. Yes Geo-Filter but including Ping Heatmap would be even better!
  6. it happened to me once as well. It was with the latest firmware. Maybe I will change my DHCP lease time to 168hrs? based on suggestion from other thread
  7. I don't see it. I assume that if I disable filter mode then it is spectating mode?
  8. No I didn't make changes while I'm on the game. I spent 4hours trying this and that. rebooting PC rebooting xbox ps4 and stuffs. finally don't know what's the problem but it worked after i rebooted R2
  9. i tried it on XBOX and PS4. Neither of them worked. Now i rebooted then xbox worked. Let me try PS4. (PS4 also working) Btw, I had a issue with accessing dumaOS as well. After I factory reset and unplugged power then it worked again. it seems there are other ppl having this issue as well. And also my PS4 NAT type shows 2. Previously it was 1 with my old router. XBOX is open NAT though... I went through this forum and tried few but my ps4 shows still NAT type 2.
  10. I rebooted the Netduma R2 and it works. hmmmmmmmm....
  11. Hmm I already tried that few times but didn't work. but I tried one more time after I read your reply just to make sure. but didn't work. hmmm.... thanks for your help tho
×
×
  • Create New...