Jump to content

Concealed

Members
  • Content Count

    16
  • Joined

  • Last visited

About Concealed

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    XR500
  1. It is connected to a single modem provided from spectrum. I have an internet panel when playing in-game to see ping and packet loss etc, when the freeze happens I notice the ping and packet loss sky rocket and then when the freeze finishes they go back to normal. It's happened multiple times and friends I play with say it doesnt happen to them.
  2. what do you mean by physical setup? Yes all devices are connected to it. It's not just one game, its multiple, Apex legends, fortnite, and call of duty warzone primarily. And that same lag freeze from 5-10 seconds that i mentioned earlier happens on all games. I have geo filter but dont use it on strict for my pc since lobby queue take longer.
  3. I've tried fine tuning it multiple times, still no difference. Plus I have gigabyte speeds so it wouldn't make much of a difference. I think there's an issue with Qos itself because I just renabled it and started to lag really bad on my lan connected Pc. I have major lag spikes of 5-10 seconds than it repeats every so minutes
  4. So to answer your questions in order, it becames more stable with less lag spikes but they still occur and I get much higher speeds. To answer your second question it's usually all over the place, days where it will randomly disconnect devices and days where it's very slow. I experience lag spikes whether Qos is on or disabled I've just noticed I get less spikes when Qos is disabled
  5. Ive had my netgear nighthawk pro XR1000 for a few months now and I've always seemed to have an issue with random lag spikes every few minutes and I've sort of dealer with it. But now as of late, most of the devices in my house when gaming receive very high ping. Like very high ping, one ps4 had ping around 900's while the other ps4 had it in the high 500's. My lan connected pc which I have designated a static ip too, also receives high ping in the high 100's. I've also noticed my internet becomes more stable with qos disabled. Any ideas as to what can be causing the random lag spikes and high ping? I have 1 gb download and 40 upload for internet speeds. Thanks
  6. This is the only router I have, been using this router for the past 2 years.
  7. So I changed the mac address to the top address on my modem and then rebooted the router, but now I have no internet when it comes back after the boot, so I changed it back to use default mac address and I have internet now.
  8. Yes, after reset I changed all settings to how I usually have them on my router. I'll try changing the mac address to what u said and rebooting it one more time to see if it fixes
  9. Also a follow up, I upgraded to the new 3.0 beta and things have gotten worse. Constant internet disrupted on multiple different online games. And when netdumaos is checking for speeds of my internet for auto setup/qos, it estimates speeds much much lower than what I should be getting.
  10. Docsis 3.0 or 3.1 I believe. Now that I realize it, the modem has 2 different mad addresses on the label on the back of it. How would i go about entering that into the XR modem internet settings?
  11. I've done that and the issue still persists. Also another thing i noticed, I have 2 Pc's hardwired to the router and for a couple days there were no indicator lights saying the ethernet for both pc's were being used, until today both indicator lights magically appeared
  12. Power did not go out at all. The modem consistently brings above average speeds. I've also entered expected speeds into bandwidth settings. Disabling qos doesn't seem to make a difference. I usually keep it on the recommended 70% for both sliders but I've tried raising those higher and also maxing them out to 100%. Still no difference
×
×
  • Create New...