Jump to content

AGPriest

Members
  • Content Count

    15
  • Joined

  • Last visited

About AGPriest

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2
  1. Thats what I did after updating the firmware. Started completely fresh.
  2. Could you PM me your setup for Destiny on the R2?
  3. Something definitely being blocked. I can log in to destiny, I can go to the tower, I can go to the planets, I can even do strikes (by myself since it won't matchmake), but can't do Crucible or Gambit, nor can I join anyone or have them join me.
  4. Hello forums, Since February 9th I've not been able to matchmake in Destiny 2. - I have confirmed that i'm not banned or restricted with Bungie. I was able to matchmake through the 8th, as i participated in the previous Iron Banner with no issues, but on the 9th, when the new season started, ive not been able to match make. I went to the Bungie forums about it, and they tried blaming my network, as they typically do. So today I got adventurous and pulled out my wifi6 router that i had before the R2, plugged everything in, and was able to matchmake with no issue. So after that I plugged everything back into the R2. No dice. Noticed there was a firmware update. Installed that and factory reset. Went through the setup process again. No dice AGAIN. Did something change with Duma and Destiny ?
  5. They can disregard the refund or replacement request as this R2 is now in pieces in my trash can. After numerous times of losing lots of work because this overly expensive piece of crap couldn't keep a connection causing me to do double the amount of work and extending my work day i have had enough.
  6. Request has been submitted via e-mail as we're back to daily power cycles of the router.
  7. Hello Fraser, Performed another factory reset on Wednesday. Had been going strong, with no issues, since Wednesday until about 20 minutes ago. Yes that was the whole log. That's all that was there when I downloaded it. The R2 dropped service completely again about 20 minutes ago, however this time I was completely unable to even log into the DumaOS software to obtain the log. It just would not load. Tried it several times, on several browsers. Please advise if theres something else i should be doing.
  8. log-1605057645174.txt Hello Fraser, Please see the attached log. Happened tonight where we COMPLETELY lost connection. Previously it would drop, we would power cycle, and service would restore, however tonight it just completely dropped. Power cycled the radio, and power cycled the router. Still nothing. Plugged in the old TP-Link router, and service restored immediately. I spent $160 on this router and it hasn't worked properly since the day it arrived. I need to know wtf needs to be done to get it working properly, or I need a refund / rma, because this is ridiculous.
  9. Can you provide a step by step on how to do that?
  10. So update. Immediately made that change. All went well Friday evening and all day Saturday, however just had to power cycle the router because it completely dropped all connection for at least 5 minutes before the power cycle.
  11. Thank you, I will change that and monitor for awhile and see if the issue persist. I will update you as soon as I can.
  12. Internet provider is NextLink and the R2 is connected directly to the POE (Billion Brand POE Injector) which connects directly to the radio on the roof which provides the signal. I have confirmed numerous times with NextLink that there was no interruption in service when the connection was lost with the R2.
  13. Yes I am on the .179 firmware. What exactly do you mean by exact physical setup?
  14. I have had my R2 for approximately a month and it is constantly losing connection to the internet, both wired and wireless. I have to power cycle the R2 for it to work again. Firmware has been updated twice now and both times it was factory reset but the problem continues. This is getting annoying as I am working from home and every time it drops, I lose work and have to start over again because this expensive router can't seem to work properly.
×
×
  • Create New...