Jump to content

Orell

Members
  • Content Count

    18
  • Joined

  • Last visited

About Orell

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2
  1. @Netduma Fraser I have fixed the issues with the servers and hit marker delays. The last thing I am trying to fix is the connection speed. Can you give me a list of things I can do to speed up my connection? When I connect my computer to my router via the ethernet cable and run the speed test it gives me a speed of around 130 mbps although I'm paying for 500 mbps. Can you give me an itemized list of settings I can change in my portal?
  2. @Netduma Fraser I was able to figure out how to get into a game much quicker. To get an Open NAT type the last thing I had to do was go into my ISP settings then enter my WAN IP Address and restart my PS4. It's now showing correctly and they put me in games much quicker. Do you know what could be the cause of the coordinates in the game being much different than what other people see/experience? I posted pictures up above. That was one of the main reasons I bought the router.
  3. @Netduma Fraser this is one server that keeps popping up then it will disappear. It will happen repeatedly but nothing ever happens. It also keeps showing a server in the UK but I'm not sure why. I've currently been waiting to join a lobby for over 10 minutes. My game is currently showing 200ms ping but nothing is happening. This is the best server which is at 25ms ping. I also have forwarded the ports and have my my NAT Type Open. Why isn't it allowing me to join a lobby?
  4. @Netduma Fraser I've tried to force different servers but it takes extremely long for the games to start, and sometimes they don't start at all. How do I set up advanced ports? This is the main issue I have always been having which is why I bought the router in the first place. As you can see in the first picture I am aiming at and shooting him immediately as he opens the door. The as he runs in I am shooting him then he turns and kills me. He has no body armor but I do. The second picture shows what he sees on his end. The still picture shows that I am aiming about 2 feet away from him although I am actually shooting and hitting him directly. If you look at his body armor by the time he's standing in the corner, it appears as though I barely hit him but I shot him with 15 bullets from the time he opened the door until the time he ran in the corner. AGAIN, HE DIDN'T HAVE A SINGLE PLATE OF BODY ARMOR WHEN HE WALKED IN. I thought the Netduma R2 is supposed to help with hit detection but I am not experiencing it whatsoever. The 3rd picture also shows where I am aiming and shooting but the 4th picture shows that I am aiming several feet off to his right. What could be changed to fix this because it happens every match?
  5. @Netduma Fraser Thank you for that information. To be honest, it doesn't seem like the router has made any improvements for me compared to before I bought the router. I was hoping that there would be changes but I still have the same latency and lagging issues as before. It seems as though literally nothing has changed. I hate to say that but it's the God honest truth. 😕
  6. @Netduma Fraser I've been having issues joining solo games in Warzone. Why is it that it takes more than 10 minutes for me to join a lobby (sometimes it doesn't happen at all)? I followed the instructions but am not sure why it happens. On the other hand, it doesn't take nearly as long when I am hosting a game and am playing with friends.
  7. @Netduma Fraser I will look into another ISP. I know the PS5 will help which is why I'm getting it. I currently have a PS4 Pro in which I took it off of 4K and put it on 1080p to improve the framerate. I will look at modifying the settings on my monitor as well. Thank you for your assistance. I will continue to test it out. The auto-setup for the Congestion Control kept placing the stat percentages at 1%. I'm not sure if a bug in the router's system caused that to happen but I tested it with the Congestion Benchmark anyway. The stats was a little better than before (believe it or not) but I put the upload and download speeds at 75% and 11% after testing out the sliders for a while. I'll continue trying to improve it. If I have any further questions, I will reach out to you. Thanks!
  8. @Netduma Fraser Thank you for the clarification. The only thing I knew was that the Underload results should be low as possible. I had no idea that the size of the icons signified something nor that peer icons represents game servers. The icons you see are my friends who joined my game. Here are my test results after spending about 3 hours modifying the settings to get the best results. I know the stats can be much better as I have seen a person on YouTube get their pings down to 2ms, etc. I have tried to follow their instructions as close as possible and but I'm still not getting the best stats. Is there any suggestions you have to get the best results such as equipment we should buy? I bought this router to have the best experience while gaming. I have seen improvements but I am still getting hit marker delays in games such as Call of Duty.
  9. @Netduma Fraser Now it is putting me in the correct server. I'm not sure why it wasn't placing me in the correct server yesterday.
  10. @Netduma Fraser Thank you for that advice. However, I'm not nearly as knowledgeable as you are in regards to the router so I will need you to help me understand what you mean. When you said the Ping Under Load could be reduced, what is the approximate test results for the Ping Underload so that I know exactly what I should be looking for as I'm experimenting? To be honest, I'm not too familiar with what the Ping Underload is designed for. Also, as you can see, the green circle is where my polygon is located. Since I received my router last month until last week it was putting me in that particular server. Now it's only showing the authentication server that you spoke about when I am trying to join a lobby. How do I get into that server? I have been having issues with the server that it has been putting me in lately. Lastly, you stated that the game server is the "biggest icon". I am not seeing where any bigger icons are shown in the previous picture I sent you. What "biggest icon" are you referring to?
  11. @Netduma Fraser I've also been trying to get in a specific server but although it is within the polygon, it is not placing me in the server I desire. It is placing me in a server that is not within my polygon. It isn't placing me in the best server. I've attached the picture below. Why is that?
  12. @Netduma Fraser Yes, in the previous test results I sent you I set the speeds to the speeds the feature auto-detect gave me. The speeds they gave me is 348 mbps. When I set it at the speeds I am paying for the picture below are the results I am getting. What are your thoughts? Thank you for the clarification regarding the console speed test results. I assumed that it would be more reliable as the speed tests occurred directly on the console.
  13. @jb68 Thank you very much. I will use that website from now on. My playstation speed gives me 82 mbps but the website gave me 250 mbps. Why is that?
  14. @Netduma Fraser Yes, that is the speed it gives me with Classified Games disabled. The picture below are my results. My bandwidth speed is set to 348 because that was the auto-setup feature gave me. However, I'm paying for 500 mbps. Should I increase the bandwidth speed to 500 mbps?
  15. I was able to get an A+ rating under the speed test by changing my bandwidth speed option to Autodetect instead of setting it at the speeds that I am buying which is 500 mpbs/10 mbps. It gave me a speed test rating of 361 mpbs and a A+ rating (I'm not sure why it's still that low), however, the speed I am getting on my PS4 is 82 mbps. Shouldn't it be substantially higher if I have the Netduma R2 router and I am paying for 500 mbps? When I connect my PS4 directly to my modem it gives me higher speeds. I'm not sure what the issue is.
×
×
  • Create New...