Jump to content

jrpbkpcap

Members
  • Content Count

    3
  • Joined

  • Last visited

About jrpbkpcap

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    XR700
  1. I did some testing and it seems like the issues are directly related to the SSID. For my first test I reset to factory and then uploaded my saved settings. All devices connected initially and worked perfectly but after resetting the router the connections started failing again. Second test was resetting to factory and only changing the SSID to what it used to be. This also failed after a reboot. The third test passed by using the default SSID that the router assigns (changing password still works) after rreboot all devvices still connected to the network again. P.S. wireless extender connected to the network had old SSID. Reconnected to that and same SSID failure (extender is a nighthawk ex7300) seems like a SSID failure but that really doesn't make any sense to me. I hope this helps resolving issues in a future patch and if you need any other information let me know. @Netduma Fraser P.S.S. I'm not happy I have to reconnect every smart home device in my house. 😥
  2. I just updated to 1.0.1.24 and it has broken the connection to all my devices. None are getting a IP address and the router is inaccessible even through a computer that is hardwired. I really don't understand what's going on and now I fear that I won't be able to roll back to 1.0.1.20 that's broken but partially was working. Phones say optqining IP address and computers are "connected with no internet access". Any ideas?
  3. I've been having issues with R-apps loading on the XR700 as well as having the R-apps lock up with they're running after a fresh reboot. I did re-download the firmware and re-install it to make sure that corrupt firmware was not the issue. Any ideas on what I can do to fix this issues. Am I wrong in thinking that when a specific app crashes then that functionality in the router has also crashed/stopped working? Thanks for the help.
×
×
  • Create New...