Jump to content

jsz

Members
  • Content Count

    3
  • Joined

  • Last visited

About jsz

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    Telstra Game Optimiser
  1. Disable QoS from the bufferbloat settings menu then unplug WAN and replug. Should work after that assuming your cellular service wants to switch due to low signal. I have an IPhone so I just use the quick settings menu to turn off my LTE to make sure it's working as my signal is borderline good/bad. Not sure why the QoS is conflicting, but its very annoying considering how laggy the current dumaOS is when changing settings, though that might be sort of a hardware limitation of the R7800/Qualcomm stuff.. Granted Synology's RT2600AC is a bit faster with almost identical hardware.
  2. Thanks. I know a lot of the early post seemed to have indicated a net gear issue but this is clearly an issue with dumaOS from how i can replicate it. I just wanted to make sure you guys are aware of it. hopefully the software doesn't take too long.
  3. I've looked into countless threads of this issue but no one at netduma or netgear has seem to figure out the solution or at least provide an update via firmware. Today I swapped out my modem for a DOCSIS 3.1 variant and for some reason this triggered WIFI calling to work intermittently (Until I reset router) but I cant figure out why as trying to replicate the steps resulted in WIFI calling to be blocked again. I had disabled QoS from functioning prior to the swap (Bufferbloat setting) and I'm not sure if that has anything to do with it as I did enable it before resetting. The rest of my settings for wan include -Disable IGMP proxying -Disable SLP ALG proxying both checked which I assume was the default. I've only had this router for a week and I was advised to open apple ports 500 and 4500, but that hasn't exactly solved anything so.. I'm not sure whats causing this but all I know is swaping the Modem for some reason "allowed" wifi calling to work if that helps contribute a fix. I will likely return the router if I cant find a solution that is static for multiple devices. Edit: WifI calling showed up again after disabling QoS for the 2nd time and unpluging WAN. Edit2: This is 100% reproducible. It's an issue with DUMAOS QoS setting and Netgear WAN not resetting. Enabling QoS (DUMA OS side of things) removes the ability to make WIFI calls. Please fix? dis
×
×
  • Create New...