Jump to content

Ezy Ms

Members
  • Content Count

    22
  • Joined

About Ezy Ms

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I can still take advantage of duma 3.0 features with that speed?
  2. Hi, I previously had problems with netduma r1 because of slow speed when I had way more speed. I have changed house since then and can only get 10 down and 1 up. Is r2 still worth it or it's pointless? Thank you
  3. @Killhippie @Newfie thank you guys, i don't know about their return policy since i have it for 2 weeks now, but I'll give a go.
  4. @Netduma Admin are there no other person other than Fraser that could help? Nothing against him but I'm waiting forever to get a reply. I want to get done of this quick, i can't keep coming back to this page to see if i got reply hence the reason why i was asking for a number early.
  5. As you can see from the picture, that was the first test i did after i reset both routers. i don't know what to do anymore bro.
  6. yes it was wired pc test, and no, it seems to be staying the same never reaches 100 though which is disappointing knowing this router can handle up to 200+
  7. i have just done a test on wired, got 86 down and 17 up. way below for what i pay for 300 down and 30 up.
  8. Yes, entirely disabled. I'm measuring on my xbox wired. Ok
  9. yes i have rebooted and it's gone, and for the speed thing, it dropped by 150, with wired test i don't even get to 100 when i pay for 300. i'm getting packet loss on xbox now too. i'm so confused, is there a number i can call netduma which isn't premium? i bought this device to fix my problems but i'm having even more problems now lol
  10. Ok I have done that, tested both wire and wireless and never achieved at least 100 down nor 30 up.
  11. I have managed to make the r1 work without putting VM into modem mode. As you can see below, the speed difference is so huge!
  12. im so confused, i have just reset the VM router, my phone got connected back into the VM router, i tried using the R1 whilst not enabling modem mode but i just can't seem to. new to these kind of stuff
×
×
  • Create New...