Jump to content

KronosMarauder

Members
  • Content Count

    6
  • Joined

  • Last visited

About KronosMarauder

  • Rank
    New
  • Birthday 01/10/1986

Basic Info

  • Gender
    Male
  • Location
    Dallas, TX
  • DumaOS Routers Owned
    XR700

Gaming

  • Gamer Type
    PC Gamer
  • Favourite Genres
    Shooters
    Racing
  • Connection Speed
    1001mbps or higher
  1. Dang that's good news then. When can we expect it for the XR700. The IP issue is the whole reason I'm stuck on unsafe firmware that was originally shipped with the unit.
  2. Any further updates on post BETA releases yet (public readiness)? More specifically for the 700? Also any progress on the IP issue?
  3. FYI, I have extensively tested the BETA (XR700 V1.0.1.34_Dumaos3.0_6) and it too still suffers from the pesky DHCP issues. The latest official release (XR700-V1.0.1.36) does as well.
  4. Since I've owned the XR700 not a single Firmware update has fixed the DHCP issues. This mostly happens on the 2.4Ghz channel, leaving half my devices not being able to acquire an IP. I needed a router with SFP+ 10G port and this is the only model that offered at the time, so I was the sucker that didn't return it when I noticed the issue, not to mention the hours of tinkering before realizing it wasn't going to work outside of the original firmware. XR700-V1.0.1.2 - Works XR700-V1.0.1.8 - No XR700-V1.0.1.10 - No XR700-V1.0.1.18_beta - No XR700-V1.0.1.20 - No XR700-V1.0.1.24_beta - No XR700-V1.0.1.34 - No
  5. Thank you for the suggestion. I can confirm that setting static/dedicated IP's for devices helps, but its not an acceptable long term solution for me. I have 5 different android devices to start, and its not just them. I like have over 40+ wifi devices (many being smarthome), and the router has trouble assigning IP's to not just the android ones, but half my echo devices, and other units. To me being on the original firmware has been the best choice, although I also feel thats not a good reflection on Netgear. I am waiting for DUMAOS 3.0 to see if it fixes it, or I will change to the ASUS RT-AX89X and wont be giving Netgear any further business.
  6. I'd like to say that I purchased the XR700 back in March 2019. Every firmware update since the original has bricked my wi-fi in this exact same set of scenarios. I periodically search google to for recent posts on the issue to see if anyone has found a resolutions. Sadly they haven't. To ensure everything works I've been on this old as heck firmware (which is supper buggy). I do game, and I do use the 10gb SFP+ port, so another router of this type is hard to come by. Some wi-fi devices connect, but its a mixed bag. If you search for " XR700 failed to obtain IP" you can find others with this issue, but no resolve. What a pain!
×
×
  • Create New...