Jump to content

Pflanzenritter29

Members
  • Content Count

    6
  • Joined

  • Last visited

About Pflanzenritter29

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    XR500

Gaming

  • Gamer Type
    PC Gamer
    Console Gamer
  • Favourite Genres
    RPGs
    Platforming
  • Connection Speed
    51-100mbps

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for this level of support! I really appreciate what you guys are doing ;D
  2. Yes. If guest network is disabled: Normal "ping" (100-110ms) and no "ping" spikes of 1500-2000ms after 24+ hours of uptime. If guest network is enabled: Higher "normal" "ping" of 160-170ms and "ping" spikes of 1500-2000ms after 24+ uptime on both private networks (2.4Ghz and 5Ghz | I was not able to test the 60Ghz band). Also: When connected to both guest networks: Constant "ping" spikes of 1500-2000ms. (most of the time)
  3. I use QoS. But I tried to disable it and all kinds of combinations too. Nothing helped. And no, there are no weird spikes in the network monitor or CPU monitor either. I tried everything. There seems to be a problem with DumaOS' handling of virtual networks. Probably nobody has noticed as its a weird kind of ping that I have problems with and from my experience everything except these things like sending WhatsApp messages are working fine, even the ping to game servers.
  4. The problem in Whatsapp is the period from the "clock" to the first tick. This kind of latency also applies to tweeting tweets, chatting on Discord and the "You've liked this video" feedback on YT. The problem still persists even with the "acces to local network" option enabled. I still have the higher "base" "kind of ping" of 160ms (from the normal 100-110ms) and the ping spikes of next to 2 seconds.
  5. @Netduma Fraser I had the same problem when I first connected my Nintendo Switch to the router [xr700]. The Device Manager would load forever and gave an error. After resetting the router and turning of my Nintendo Switch the Device Manager opened. The Nintendo Switch was in the offline section and had no icon. I figured that this might have been the cause, so I gave it the Nintendo Switch icon and after turning on my Nintendo Switch again the device manager loaded just fine. I reverted it back and did some further testing and this missing icon was definetly the cause. I also noticed shortly after this problem, that the Nintendo Switch profile aswell as some others I dont remember anymore, werent recognized correctly as a "game console" in Geo-Filter. I had to set those consoles to the PS4 profile in order to get them as a "game console" in Geo-Filter. Btw. I also noticed the Nintendo Switch and some other icons beeing missing behind the Device Name in the QoS-list. That concludes the bugs I found in DumaOS. (Please check my thread aswell. I encountered a major problem with ping and the enabled guest network). Thx!
  6. Hey! This ping problem is kinda difficult to explain: A few weeks ago I encountered a big latency problem while sending text messages over WhatsApp. It took multiple seconds to send a message and almost 10 seconds for a voice message. (My connection: 60mbits down and 12 up.) I checked my ping via Speedtest.net and Fast.com: 9-10ms. I restarted the router and it was fine again. As the problem occurred a second time I checked my ping on another website (Its a German website as Im from Germany) www.wieistmeineip.de. It reported a ping of 1900ms! I restarted the router and it was back to 160ms (Speedtest was still reporting 9-10ms). This seems to be some kind of multi-server ping maybe?? Anyway, I connected the xr700 behind our DSL-modem/router and tested this kind of ping on its WiFi (5Ghz) (90-110ms) constantly. I finally managed to isolate the problem. It was the guest network I had set up. It was causing the 160ms normally and the enormous ping spikes of almost 2 seconds (reported by www.wieistmeineip.de). This affected 5Ghz aswell as 2.4Ghz when both guest networks were on. Also this kind of ping seems to be "used" in things like tweeting tweets or chatting on Discord. Do you guys know what this kind of ping is? Anyway, this kind of ping on the xr700 seems to be on point with our modem/router now and I dont have those huge spikes anymore. Its just weird that the guest network causes this weird problems with the normal network if its just enabled and no one is on it. Btw. I get those huge ping spikes (2 seconds) with this kind of latency constantly on the guest networks. The ping spike problem when the guest network was enabled happened after 24-30 uptime. The website that I mentioned states that it sends 5 packets for testing.
×
×
  • Create New...