Jump to content

kingsmotorsport

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. Last question, I promise. Is there a maximum number of VPN connections allowed? Meaning to the VPN server created by my XR700 (Referred to as router A in my original post example, in case my question wasn’t clear )
  2. So if I were to add a device to vpn only for a specific service - and I enable the “block traffic if vpn disconnects” - will it block ALL traffic or only the traffic for the designated service? i.e Apple TV set to route only Hulu traffic through vpn. Vpn disconnects. Does the Apple TV only lose access to Hulu or does it lose access to everything?
  3. Ok it’s a must have! Any chance you know the appropriate settings to route only hulu service through vpn?
  4. thanks for your help Fraser - on a separate note / question - is there anyway to route ALL traffic through the vpn as opposed to select devices and/or services? obviously with out selecting each device individually?
  5. Hallelujah! factory reset fixed the app loading issue! so to recap for anyone that may see this in the future. -GENERATE SMARTPHONE OVPN FILE (FROM SETTINGS > VPN SERVICE) FROM XR700 THAT IS ACTING AS YOUR VPN SERVER -OPEN THE FILE WITH NOTEPAD / TEXTEDIT AND COPY ALL TEXT -ON THE SECOND XR700 (ACTING AS YOUR CLIENT) - GO TO Hybrid VPN > ADVANCED TAB > USE "client" AS BOTH USER NAME AND PW. THEN PASTE CONFIGURATION TEXT ON THE CONFIGURATION LINE. SAVE AND APPLY -ONCE CONNECTED ADD DEVICES (AND SERVICES) WHICH YOU DO OR DO NOT WANT TO ROUTE THROUGH THE VPN.
  6. I cant even get the control panel to load now (the panel on the left to enable / configure vpn)
  7. I've tried both safari and chrome - now with and without https://
  8. ultimately I get the following error message Error: This R-App is not loaded yet, please try again in a minute.
  9. ah I see - problem is the "app" for vpn doesn't ever load. see screen shot attached
  10. celebrated too early - although it's showing connected - my computer is still showing public IP from router B not router A. Even though router B is saying it's connected to the vpn.
  11. nevermind I just got it - lol. Use the smartphone config file. The missing link was using "client" as both the username and password
  12. This driving me nuts. I have two xr700's in two locations. I want router B to join the VPN service I created on router A. I've downloaded the config files from router A (which work perfectly on my Mac / android / iPhone). I followed the instructions listed here http://support.netduma.com/support/solutions/articles/16000027547-using-the-vpn-feature-with-a-non-supported-vpn-provider and I can not get it to work it's driving me insane. I've tried with the windows/nonwindows/smartphone config files to no avail. I don't know why duma-duma connection isn't easier - but nonetheless please help!!!
×
×
  • Create New...