Jump to content

philaufan6

Members
  • Content Count

    12
  • Joined

  • Last visited


Reputation Activity

  1. Like
    philaufan6 reacted to Netduma Fraser in XR500 No internet after reboot   
    Okay thanks for the information, I'll pass it on to the team for them to take a look.
  2. Like
    philaufan6 got a reaction from Zippy in XR500 No internet after reboot   
    No luck with these methods. Like I said in an earlier post the .40 firmware is the culprit. 
  3. Like
    philaufan6 got a reaction from Zippy in XR500 No internet after reboot   
    This issue happens to me as well. I believe it's with the .40 firmware. The Network Map/Network Monitor doesn't work properly and also the router doesn't come back up after a reboot unless I power on the modem and router at the same time. Earlier firmware versions do not have this issue. It's a catch 22 because I need ping assist. Otherwise I would go back to the earlier versions. The next version of firmware needs to address these issues IF possible. Thanks!
  4. Like
    philaufan6 got a reaction from Netduma Admin in Network Map and Network Monitor do not work properly   
    I have tested .32 and it works. Firmware .40 seems to have the issue. Thank you!
  5. Like
    philaufan6 got a reaction from Netduma Fraser in Network Map and Network Monitor do not work properly   
    I have tested .32 and it works. Firmware .40 seems to have the issue. Thank you!
  6. Like
    philaufan6 got a reaction from Zippy in Network Map and Network Monitor do not work properly   
    Actually I have tried rebooting the router many times and restoring defaults, etc. I gave up after a few times. We will just need to wait for the fix or go back to the previous firmware. I just need ping assist.
  7. Like
    philaufan6 got a reaction from Zippy in Network Map and Network Monitor do not work properly   
    Yeah it's the same with me. It's only with the .40 code. I am sure many others have the issue but they are just not aware.
×
×
  • Create New...