Jump to content

Hollidayone

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Disabled them and it remained open? Not worried about QOS I'm on gigabit fiber.
  2. No I didn't get an open NAT when disabling the GEO filter and rebooting, however I just enabled IPV6 on the LAN and WAN and now its open?
  3. I'm in the same boat, Im on a R1 using latest DumaOS and Im behind my asus RT-ac88u wich is behind my arris fiber gateway. I had no problem getting open nat with my setup before the BO4 update . Duma is in the asus DMZ zone and my arris gateway is in ip pass through mode. Like I said I could get open nat no problem before this latest BO4 update. Ive tried disabling upnp and went to port forward and vice versa, and resetting all routers and modem.
  4. I could but prefer not to do so. The ASUS has a great built in print server among other features that the R1 just doesn’t have. I could get all of those in the XR700 for sure but I’m not ready to shell out 5 bills for a new router. I’ll just run another cat 6 cable out of the R1 for now. Or move the R1 to my basement away from the ASUS and use it’s wifi. Which would you suggest?
  5. I’m accessing it via the static ip I assigned it on my ASUS router. I enabled the access interface by wan in the misc settings on the traditional dumaOs before testing the beta. I’m ok accessing it from the traditional up but prefer accessing it within the ASUS because I have all my other devices on my ASUS. I’d prefer not having 2 wireless signals in my home because of interference of the signals. My options are 2 wireless signals, running another cat6 cable to my basement strictly from the duma to another pc to access the interface or add a switch to the line that’s already been ran to my basement. Other than that all is good bufferblloat is an A and I have open NAT in game.
  6. Upon further testing when accessing the interface from the traditional 192.168.88.1, it shows the ping speeds, it does not show them when accessing the interface from the same subnet that my asus router is on?
  7. I'm using the latest firmware in the beta for the R1. My ISP is ATT fiber, my connection is as follows. BGW210 gateway in passthrough mode>asus rt-ac88u>R1. I have everything configured and working great, the R1 is in the asus DMZ and only my PS4 pro is connected to the R1. When in geo filter and auto piging host on BO4, I see the tick rates send rates etc and they run on the graph but I don't see the ping speeds, there is no red bar on graph or speed listed next to ping? Is there a setting Im missing or something to do with the fact Im behind another router? Im not interested in the congestion control feature as I have fiber, I only want to use the geo filter and see the ping speeds. Thanks.
×
×
  • Create New...