Jump to content

cyberswine

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

cyberswine last won the day on April 3

cyberswine had the most liked content!

About cyberswine

  • Rank
    New

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Should have indicated I'm using an XR500 FWIW. I have no problems with the hybrid VPN at all, never have. There is a wrinkle described in another post regarding streaming live sports where IP Vanish doesn't do well when enabled on the PC client but that is a separate issue to yours xlr8r. VPNs are tricky little *****s but for me they serve no purpose in gaming, just good for keeping other "private" stuff private.
  2. Sorry guys, wasn't monitoring the forum. Success on this one: client dev tun proto udp remote iad-a69.ipvanish.com 443 resolv-retry infinite nobind persist-key persist-tun persist-remote-ip <ca> -----BEGIN CERTIFICATE----- MIIErTCCA5WgAwIBAgIJAMYKzSS8uPKDMA0GCSqGSIb3DQEBDQUAMIGVMQswCQYD VQQGEwJVUzELMAkGA1UECBMCRkwxFDASBgNVBAcTC1dpbnRlciBQYXJrMREwDwYD VQQKEwhJUFZhbmlzaDEVMBMGA1UECxMMSVBWYW5pc2ggVlBOMRQwEgYDVQQDEwtJ UFZhbmlzaCBDQTEjMCEGCSqGSIb3DQEJARYUc3VwcG9ydEBpcHZhbmlzaC5jb20w HhcNMTIwMTExMTkzMjIwWhcNMjgxMTAyMTkzMjIwWjCBlTELMAkGA1UEBhMCVVMx CzAJBgNVBAgTAkZMMRQwEgYDVQQHEwtXaW50ZXIgUGFyazERMA8GA1UEChMISVBW YW5pc2gxFTATBgNVBAsTDElQVmFuaXNoIFZQTjEUMBIGA1UEAxMLSVBWYW5pc2gg Q0ExIzAhBgkqhkiG9w0BCQEWFHN1cHBvcnRAaXB2YW5pc2guY29tMIIBIjANBgkq hkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAt9DBWNr/IKOuY3TmDP5x7vYZR0DGxLbX U8TyAzBbjUtFFMbhxlHiXVQrZHmgzih94x7BgXM7tWpmMKYVb+gNaqMdWE680Qm3 nOwmhy/dulXDkEHAwD05i/iTx4ZaUdtV2vsKBxRg1vdC4AEiwD7bqV4HOi13xcG9 71aQ55Mj1KeCdA0aNvpat1LWx2jjWxsfI8s2Lv5Fkoi1HO1+vTnnaEsJZrBgAkLX pItqP29Lik3/OBIvkBIxlKrhiVPixE5qNiD+eSPirsmROvsyIonoJtuY4Dw5K6pc NlKyYiwo1IOFYU3YxffwFJk+bSW4WVBhsdf5dGxq/uOHmuz5gdwxCwIDAQABo4H9 MIH6MAwGA1UdEwQFMAMBAf8wHQYDVR0OBBYEFEv9FCWJHefBcIPX9p8RHCVOGe6u MIHKBgNVHSMEgcIwgb+AFEv9FCWJHefBcIPX9p8RHCVOGe6uoYGbpIGYMIGVMQsw CQYDVQQGEwJVUzELMAkGA1UECBMCRkwxFDASBgNVBAcTC1dpbnRlciBQYXJrMREw DwYDVQQKEwhJUFZhbmlzaDEVMBMGA1UECxMMSVBWYW5pc2ggVlBOMRQwEgYDVQQD EwtJUFZhbmlzaCBDQTEjMCEGCSqGSIb3DQEJARYUc3VwcG9ydEBpcHZhbmlzaC5j b22CCQDGCs0kvLjygzANBgkqhkiG9w0BAQ0FAAOCAQEAI2dkh/43ksV2fdYpVGhY aFZPVqCJoToCez0IvOmLeLGzow+EOSrY508oyjYeNP4VJEjApqo0NrMbKl8g/8bp LBcotOCF1c1HZ+y9v7648uumh01SMjsbBeHOuQcLb+7gX6c0pEmxWv8qj5JiW3/1 L1bktnjW5Yp5oFkFSMXjOnIoYKHyKLjN2jtwH6XowUNYpg4qVtKU0CXPdOznWcd9 /zSfa393HwJPeeVLbKYaFMC4IEbIUmKYtWyoJ9pJ58smU3pWsHZUg9Zc0LZZNjkN lBdQSLmUHAJ33Bd7pJS0JQeiWviC+4UTmzEWRKa7pDGnYRYNu2cUo0/voStphv8E VA== -----END CERTIFICATE----- </ca> verify-x509-name iad-a69.ipvanish.com name auth-user-pass comp-lzo no verb 3 auth SHA256 cipher AES-256-CBC keysize 256 tls-cipher TLS-DHE-RSA-WITH-AES-256-CBC-SHA:TLS-DHE-DSS-WITH-AES-256-CBC-SHA:TLS-RSA-WITH-AES-256-CBC-SHA
  3. This took extensive testing as not all streams behave the same way! Yes, I can use the VPN client on the PC with QOS disabled. Either way, disabling QOS or running VPN Hybrid is somewhat inconvenient. In fact the Hybrid option is poor because there is then no option to change the VPN specified server in the event of congestion or other issues without editing and manipulating the loaded config file. Not a huge issue overall, just a minor pita..... Thanks for the response.
  4. Questions, questions always questions. Sorry. So all my devices are always hard wired. I have done all my speed and quality tests on either a PC or laptop (or both) generally using DSL reports as a yardstick.... accurate or not. I'm still not happy with overall game performance so decided to test exclusively on the PS4 using the browser for DumaOS and DSL reports. I find the results are hugely different on the PS4 and require the QOS sliders to be in totally different positions to gain AAAs. Is this to be expected or is it indicative of maybe a cable problem. I have many older RJ45s, all Cat 5 I believe. Think it's worth shelling out for new 5e cables?
  5. I watch live streaming sports on my PC using an installed VPN. Since using the XR500 I have had issues connecting to/maintaining a stream. I finally found a slightly inconvenient workaround by leaving the PC VPN down, logging into DumaOS and enabling the Hybrid VPN (same VPN provider and account in use). Works perfectly, so clearly the VPN stream from the PC is not surviving the trip through the router. Is there an easier fix that I've missed or not seen on these forums?
  6. For anyone using IP Vanish or having similar problems it's worth noting that their tech support emailed me a complete config file that was nothing like the one I downloaded from their site. Worked like a charm, just had to edit the server name to get where I wanted to be. After all that the ping wasn't too too bad but I couldn't get a decent quality speed test so I likely won't ever use it anyway. Curiosity satisfied.
  7. Wanted to try a VPN in case I'm missing something but no go. Here is config file as downloaded: client dev tun proto udp remote iad-a69.ipvanish.com 443 resolv-retry infinite nobind persist-key persist-tun persist-remote-ip ca ca.ipvanish.com.crt verify-x509-name iad-a69.ipvanish.com name auth-user-pass comp-lzo verb 3 auth SHA256 cipher AES-256-CBC keysize 256 tls-cipher TLS-DHE-RSA-WITH-AES-256-CBC-SHA:TLS-DHE-DSS-WITH-AES-256-CBC-SHA:TLS-RSA-WITH-AES-256-CBC-SHA Here is the resultant router log file: Wed Jan 9 21:52:00 2019 OpenVPN 2.4.3 arm-openwrt-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD] built on Nov 29 2018 Wed Jan 9 21:52:00 2019 library versions: OpenSSL 1.0.2n 7 Dec 2017, LZO 2.06 Wed Jan 9 21:52:00 2019 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts Wed Jan 9 21:52:00 2019 OpenSSL: error:02001002:lib(2):func(1):reason(2) Wed Jan 9 21:52:00 2019 OpenSSL: error:2006D080:lib(32):func(109):reason(128) Wed Jan 9 21:52:00 2019 Cannot load CA certificate file ca.ipvanish.com.crt (no entries were read) Wed Jan 9 21:52:00 2019 Exiting due to fatal errorR500 log file: Note that the time reported is 5 hours out in the wrong time zone. I can only find a time zone setting in "Content Filtering.....Scheduling" which is set correctly. Also since the log indicates a problem with the .crt file I tried copying in the entire certificate info without success. What next?
  8. Often the bandwidth reported in the in-game options menu shows near to my full (skinny) download speed. Sometimes though it reports as much as 30% less which is a lot. Sometimes this reflects in laggy gameplay but sometimes it does not. Usually I have to reboot the PS4 to try and change it as disconnecting online and reconnecting doesn't seem to work. According to geo filter this can happen on the same dedicated game server. Speed from the ISP does not vary at all. So where are these bandwidth values coming from and does anyone else see these variances? (no changes made to the sliders re this).
  9. Killhippie: thanks, no red dot visible with no high priority traffic. Once I found that window lurking and hiding under my laptop screen I understood. NFraser: both radio buttons were set to share excess. The situation was (essentially) resolved by simply using the Reset Distribution and returning the three devices I have to the default 33 33 and 33. There was no other significant traffic on the home network at any time, just Windows and Router background chatter using minimal bandwidth. Once I had the full upload speed restored on the PCs I went ahead and recalibrated the sliders and got the best game performance back. Don't understand but don't matter I guess. What is still odd but kind of moot is that as soon as I set to "Always" for a PC speed test I still lose a third of the upload speed with the sliders at 100%. Set to "Never" or "High Priority Only" with sliders at 100 I now get full upload again. FYI only or if any of this helps anyone else......
  10. Thanks, found it, there are no high priority packets during speed tests at different providers. Also same server used continually just now when checking the bandwidth allocation. With share excess ON I need the PC set to 100% to get the full upload speed on the PC even though it is the only device connected. I also unchecked, then rechecked the box just as a best practice And no, nothing else is running on the PC.
  11. So I just set the PC upload allocation to 100% and the full speed is restored. Appears the excess share is not effective, PS 4 is off, no other devices connected....
  12. And thanks for the reply.... All speeds are from PC or laptop, mostly DSL reports (couple others to keep it all honest) Bandwidth allocation is on.... doesn't really need to be...share excess is ON anyway. FYI I am port forwarded and reserved PS4 IP is in DMZ. Also with "never" use QOS set the upload is restricted but I do get AAA on DSL reports. 40ms ping in BOps4 BUT game play is now a few steps behind all the time. Was excellent before the up speed slowed. Er, um, can't see where to isolate high priority packets, help please
  13. New XR500 user. Router ran well for two days, all as expected. Third day my already skinny upload was reduced by about one third all the time. DSL numbers with PS4 off OR on: "High Priority Detected": 25 down 1.5 to 2.5 up sliders at 100% (tried multiple slider settings also) "Never": same as above QOS disabled: 25 down 3.5 up. Normal speeds on alternate routers. (At the distance limit for the DSL line, no more to be had at any price) Tried: power offs, software reboots, reload known good configuration back up, factory reset, flush of all temp files etc on laptop and PC. Confirmed current firmware installed. Got me beat right now, what am I missing?
×
×
  • Create New...