Jump to content

DA_guru85

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by DA_guru85

  1. As of the Duma OS upgrade, it made my connection worse. I downloaded it about 3 different times, and downgraded shortly after each time
  2. I clicked the link, but there was no guide? Just a bunch of other links
  3. I've had the Netduma R1, for quite some time now. And I've had many issues, to the point I dont know if it's the router, or my line to my house. I get CONSTANT lag spikes,bufferbloat, random packet loss. I play all CALL OF DUTY games, and I'm currently playing black ops 4. One minute I'm shooting through a guy, the next minute I'm getting hit markers, and the next, I'm getting a super fast kill. Every single day, afternoon, night, I have to mess with the router to get a proper kill. And even THEN, I barely get the kill... so beyond aggravating, and the worst part? I know I am good at these games, constantly went 30 & 0 with the game, before I moved into this house 3years back. And now I fight my internet, more then i fight in the actual match. That's why I bought the router. Yes it has helped! (But not by much) From a scale of 1 to 10, I went from a 10 crappy internet experience, got this router, and Now I'm a 7, crappy experience. Lol I just do not know what to do. :(
  4. I get really good games with this method, as shown in the picture. 41 & 8, on team deathmatch.😉
  5. I have not tried it on the DumaOS. But this is my settings an i get the seattle server, an the upper California server. Both great servers for my location in Oregon.
  6. Yes once i do whats suggested, the server appears.
  7. I ended up downgrading back to the r1 because of the same issue. The connection is a lot better, an i also noticed that when i put the ping assist to 50, i connect to actual servers, if i go below that i get p2p. Its odd, because my actual ping is 20 at my house in Oregon. I also put my home location in the ocean, which helps the connection even more. Stupid right?? Lol
  8. I downloaded through pc. But alright, I'll redownload it. Thanks
  9. Alright well that seemed to work! im logged back in, but now it seems the update didnt take affect, i dont see the new ping assist v2 anywhere?
  10. Okay, thank you for your reply. I've just heard horror stories that it will brick the unit doing so. ☹
  11. hello. i upgraded to the milestone 1.3 today, and now it won't let me log into the router. i never change the password or username, its at the default admin password. i did use lower case lettering an still the same issue of not being able to log in. any help will be much appreciated! thanks
×
×
  • Create New...