Jump to content

Pinnskii

Members
  • Content Count

    26
  • Joined

  • Last visited


Reputation Activity

  1. Like
    Pinnskii got a reaction from BIG__DOG in Pingplotter results not as good as i hoped   
    What he said!!
    I walked right in to mine, expecting it to be a problem with my line and they said well lets try this new modem first and sure enough that fixed it. 
  2. Like
    Pinnskii got a reaction from Netduma Jack in Pingplotter results not as good as i hoped   
    What he said!!
    I walked right in to mine, expecting it to be a problem with my line and they said well lets try this new modem first and sure enough that fixed it. 
  3. Like
    Pinnskii got a reaction from Netduma Admin in XR500 behind ATT Fiber (5268ac)   
    I haven't, but knock on wood.... It's been approx 48 hrs and so far so good. I did do things a little differently this time and used Areteegea's tip. After a little research a ton of people have suggested that it could have been ATT's most recent FW update, but who knows. If it stays stable for a while, I might do a little write up on the order of the process and exactly how to do it. It's not as easy as the tutorial on ATT's website suggests 
  4. Like
    Pinnskii reacted to Netduma Admin in XR500 behind ATT Fiber (5268ac)   
    Try following the NAT guide again - then go to QoS and Disable QoS in Anti-Bufferbloat's options. (Click proceed at the warning message when you disable).
    Do you then get full speeds? If so, we can help you configure your settings so speeds aren't compromised.
  5. Like
    Pinnskii reacted to Netduma Jack in Don"t know what else to do :(   
    As Nunogsm said above, BO4 should be up and running again after the latest Treyarch hot-fix. Let us know how you get on
  6. Like
    Pinnskii reacted to nunogsm in Don"t know what else to do :(   
    i already say were in the forum in many posts, the version 1.05 bug the matchmaking, then they release patch 1.06 ( 148megas ) , and that patch fix all my problems.

    this problem is past. all works fine now
  7. Like
    Pinnskii got a reaction from Netduma Fraser in Don"t know what else to do :(   
    Hello All, Were you searching directly after the patch was released? Are you using Upnp, DMZ or Port trigger? If using Upnp, go into settings and disable upnp and then restart router, once it boots back up go back into setting and enable upnp and then restart console. Let me know if that helps
  8. Like
    Pinnskii got a reaction from Netduma Admin in moderate nat type out of no where, always had open   
    So lets assume the game is treating you like you have a moderate NAT.....
    Moderate NAT doesn't mean you have a bad connection, a person with a open NAT can have a horrible connection as well. It just can impact whom you connect to in matchmaking. The pool size to connect with people with moderate or open NAT is smaller than people with open,moderate, and strict....so I can understand your assumption as to why your feel your connection is worse. In all reality, the pool size of people for you connect to could be smaller, but the probability of getting a good connection host/server or less than ideal host/server should be relatively the same if your NAT was open
  9. Like
    Pinnskii got a reaction from twalls in XB1 party chat disabled with geo-filter on?   
    Sure did, lol
  10. Like
    Pinnskii got a reaction from Netduma Admin in XB1 party chat disabled with geo-filter on?   
    Sure did, lol
  11. Like
    Pinnskii got a reaction from Netduma Admin in XB1 party chat disabled with geo-filter on?   
    Update: I never did a factory reset. Last night, party chat worked fine with geo-filter enabled. The only variable that was changed was the modem. Not sure why the modem would be a factor since it was a standalone, but I'm not complaining. It works fine now. 
  12. Like
    Pinnskii reacted to Netduma Fraser in XB1 party chat disabled with geo-filter on?   
    Hey, welcome to the forum!
    It does sound like a NAT issue if you've added them to your allow list and still not working so would advise as you suggested to put the console in DMZ and see if that resolves the issue.
×
×
  • Create New...