Jump to content

StreakzTV

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by StreakzTV

  1. i do have it set b4 i launch the game. when is the cloud update? last week you said next week. It's saturday....1 day left. it just searches forever this update is just as disappointing as treyarch and their CoD updates to tell the truth.
  2. One day it works and the next it doesn't. I had geo set with strict mode/pa covering the majority of the US and was finding games easily. Now I cant unless I disable it. No update in between. Am i missing something?
  3. Never mind...forgot to say it was a playstation in the device manager
  4. I click add device and then select ps4 but this is the menu i get afterwards....
  5. The preemptive and reactive choices for our connections. Preemptive keeps me from feeling like im behind in frames....now with this new stuff it feels like im playing reactive and it just doesnt feel right. I can understanding adding to but not taking away. We all don't use VPN so it's kinda pointless to me. Might be superior for the ones who do use it. If I'm blind and it's there then please correct me.
  6. bo4 felt absolutely awful immediately after updating. The game patch was already bad enough to make the geo filter useless. No preemptive controls either. It's like CoD....I dont know why some things don't remain the same year after year...same with this router firmware...it doesn't have some of the features of the r1 that I liked
  7. got the 1.03.6 file....is it safe to downgrade right back to that?
  8. Can we downgrade the router to earlier version before the beta? If so can you provide link to the file?
  9. ya 150 down 20 up is what I have. I'm still getting around the same when I increase it. I checked and updated again
  10. If i set up my QoS to not share excess and set the upload to 2.0mbps for the PS4 and run a speed test on the console I only get about .773-.933 upload speed. The download comes out at exactly what I set it at. Any reason why or something I could look in to?
  11. I own the old R1 but I just bought the xr500 a few weeks ago. Is thereno option like the old r1 firmware where you can set your ping assist? why was this not a feature if it's not on the new OS?
  12. here u go...it pings at 21 which cant be right if im in Louisiana
  13. Btw this is all I see when launching the game. I think I'm seeing different than some other screen shots i have seen posted. I dont see central servers in mine
  14. Yeah I'll try and get a snap of it next time
  15. no,i even cleared all blocked/allowed and then only blocked that one server and it still tries
  16. have not looked This damn game keep kicking me or making me try to connect to a server near NY....no matter if i change my location to west coast
  17. I also want to only connect to this exact server. Even when configured before even turning the console on it kicks me back out with the same message.
×
×
  • Create New...