Jump to content

quadrophenic

DumaOS Insiders
  • Content Count

    13
  • Joined

  • Last visited


Reputation Activity

  1. Like
    quadrophenic got a reaction from snebbeg in Sign up to DumaOS Insiders   
    You have been accepted
  2. Like
    quadrophenic got a reaction from Netduma Fraser in DHCP Server alternative   
    Just a follow up for anyone interested. I set up another router on my network behind the XR500. The second router is connected to the network via it's LAN port. Connecting through the WAN caused issues. So my setup now is modem > XR500(WAN), XR500(LAN) > ASUS(LAN). 
    Disabled the DHCP on the XR500 and set it up on the 2nd router. Everything SEEMS to be working well at the moment. Geofilter still detects any console and appears to be working fine. QoS is harder to figure out but it looks like its working fine.
    The only issue I have found is that the XR500 can no longer resolve NEW device names. If the device was discovered by the XR500 then it retains its details. However all new devices are added as 'Unnamed Device'. 
    Looks pretty good so far, so now if I have to reset my XR500 my IP reservations will not be lost
  3. Like
    quadrophenic got a reaction from Netduma Alex in DHCP Server alternative   
    Just a follow up for anyone interested. I set up another router on my network behind the XR500. The second router is connected to the network via it's LAN port. Connecting through the WAN caused issues. So my setup now is modem > XR500(WAN), XR500(LAN) > ASUS(LAN). 
    Disabled the DHCP on the XR500 and set it up on the 2nd router. Everything SEEMS to be working well at the moment. Geofilter still detects any console and appears to be working fine. QoS is harder to figure out but it looks like its working fine.
    The only issue I have found is that the XR500 can no longer resolve NEW device names. If the device was discovered by the XR500 then it retains its details. However all new devices are added as 'Unnamed Device'. 
    Looks pretty good so far, so now if I have to reset my XR500 my IP reservations will not be lost
  4. Like
    quadrophenic got a reaction from GHOST-1-EC in DHCP Server alternative   
    Just a follow up for anyone interested. I set up another router on my network behind the XR500. The second router is connected to the network via it's LAN port. Connecting through the WAN caused issues. So my setup now is modem > XR500(WAN), XR500(LAN) > ASUS(LAN). 
    Disabled the DHCP on the XR500 and set it up on the 2nd router. Everything SEEMS to be working well at the moment. Geofilter still detects any console and appears to be working fine. QoS is harder to figure out but it looks like its working fine.
    The only issue I have found is that the XR500 can no longer resolve NEW device names. If the device was discovered by the XR500 then it retains its details. However all new devices are added as 'Unnamed Device'. 
    Looks pretty good so far, so now if I have to reset my XR500 my IP reservations will not be lost
  5. Like
    quadrophenic got a reaction from Netduma Fraser in Issue : XR500 & Philips Hue bridge   
    I have already changed my DHCP pool (100-200) and use a fair few reservations already (all in range 2-99). I will add hue to this to see if it helps. Good idea, thanks. To be honest my hue hub is in a place that is hard to get to so i added a smart plug so i can turn it off and on remotely. Hopefully wont need to do this anymore.
  6. Like
    quadrophenic got a reaction from Netduma Alex in Issue : XR500 & Philips Hue bridge   
    I have already changed my DHCP pool (100-200) and use a fair few reservations already (all in range 2-99). I will add hue to this to see if it helps. Good idea, thanks. To be honest my hue hub is in a place that is hard to get to so i added a smart plug so i can turn it off and on remotely. Hopefully wont need to do this anymore.
  7. Like
    quadrophenic got a reaction from Newfie in Issue : XR500 & Philips Hue bridge   
    I have a hue hub and I often have problems with it after I have rebooted my XR500. The only thing I have found to restore the connection is to unplug the hue hub for a minute and let it reconnect. Just keep an eye on the lights on the hub. It seems to have some issues with DHCP if it is left on through a router reboot. 
  8. Like
    quadrophenic got a reaction from Netduma Fraser in Question: Backups   
    Massive +1 for DHCP reservations. This is the main reason I am reluctant to perform a factory reset on my Xr500. Alternatively a better method of inputting them would be very welcome. Maybe some sort of csv import or similar may solve the problem also. Or as progprog said, backup the reservation table to a cloud service. Dropbox, onedrive, google drive. Any option that would save the painful manual reentering of the devices would make me very happy!
    To be honest the whole reservation feature needs some work. Lines and radar buttons aren't clearly lined up and not all devices are shown in the list so you have to resort to manually inputting MAC addresses. 
    This is the part of the process that currently takes so much time because I cannot connect all devices until the reservations are in place. 
  9. Like
    quadrophenic got a reaction from Netduma Fraser in Issue : XR500 & Philips Hue bridge   
    I have a hue hub and I often have problems with it after I have rebooted my XR500. The only thing I have found to restore the connection is to unplug the hue hub for a minute and let it reconnect. Just keep an eye on the lights on the hub. It seems to have some issues with DHCP if it is left on through a router reboot. 
  10. Like
    quadrophenic reacted to Nuyorrican in Question: Backups   
    Of course the basic setting like WAN information if it is static but for me the DHCP table. I have some reservations and it would be nice not having to write the mac address in again after a reset.
    I don't have a port forwarding rules but I image that other people would like that also.
  11. Like
    quadrophenic got a reaction from Netduma Alex in Question: Backups   
    Massive +1 for DHCP reservations. This is the main reason I am reluctant to perform a factory reset on my Xr500. Alternatively a better method of inputting them would be very welcome. Maybe some sort of csv import or similar may solve the problem also. Or as progprog said, backup the reservation table to a cloud service. Dropbox, onedrive, google drive. Any option that would save the painful manual reentering of the devices would make me very happy!
    To be honest the whole reservation feature needs some work. Lines and radar buttons aren't clearly lined up and not all devices are shown in the list so you have to resort to manually inputting MAC addresses. 
    This is the part of the process that currently takes so much time because I cannot connect all devices until the reservations are in place. 
  12. Like
    quadrophenic got a reaction from Netduma Alex in Issue : XR500 & Philips Hue bridge   
    I have a hue hub and I often have problems with it after I have rebooted my XR500. The only thing I have found to restore the connection is to unplug the hue hub for a minute and let it reconnect. Just keep an eye on the lights on the hub. It seems to have some issues with DHCP if it is left on through a router reboot. 
  13. Like
    quadrophenic got a reaction from ghandi2309 in Device Manager Improvement   
    Hi, 
    Sorry if this has been mentioned before. I am struggling with the way device manager recognises online devices. I have several WiFi AP in my home and dumaos seems to struggle with recognising a device as online if the connection method has changed. E.g. wireless (connected to XR500 wifi) or wired (connected to wired AP). The MAC address of the device will remain unchanged therefore why can't DumaOS recognise this device as online but with a different connection type? Deleting the device in device manager is not an option as the device is still reports as online just not shown in the table or the map correctly. Makes network management pretty cumbersome. 
    Also, has anyone ever noticed that the ethernet port labels don't match the reported port numbers in DumaOS?? 
    Thanks. 
×
×
  • Create New...