Jump to content

Nasir.s

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Nasir.s

  1. No you cant but you can keep track of servers with good ping you get connected to, and try switching your settings to try just to connect to these servers.
  2. Hey Hamdi To be honest i dont know what will help you because it differ from country to country as my friends in Bahrain have 30-40 ping to Riyadh server while i get 120+ ping. For me my best connection is to the server with the ID : 991f5c27bc387f84 im getting between 8-25 ping while connecting to it for me its located in the ocean , and i get connected to it randomly without using filtering mode. Till now there is no settings i can give you to help , hopefully with the cloud update the server will be in its right place + ping assist will definitely make things better.
  3. As Per Fraser's request in another thread. This server seems as a dedicated server but shows as a peer Location : In the Ocean Host Type : Peer ID : 991f5c27bc387f84 Domain : Many domains same ID 92.99.52.106 , 86.98.124.54 , 31.132.56.7 , 31.132.56.16 , 31.132.56.25 , 31.132.56.26 Ping : 20 Your location´╗┐ : Dubai , UAE
  4. Yeah about the second one its p2p I've noticed that when the game is assigned to p2p servers i can ping most players with me in the game and its not showing the "E" letter after the software version number , But regarding to the first one please if you can look more into it because from my testing it looks like a dedi server i dont know wether its the Riyadh server or another one which is local in this region but i strongly think its a dedi server because : 1- I always connect to the same server with the same ID and low ping on the router and in game but different domains. 2- Whenever im connected to this server im getting the "E" after the software number which indicates that im connected to a dedi server and not p2p. 3- When im connected to this server no other players are shown on the map. 4- when i start the game when the game pings the servers close to me this server appears on the map. Its acting like a server not p2p, and its giving me really good ping and good playing time thats why i really want to locate it so i can have it in the Geo-filter cloud. Thanks
  5. Sorry https://youtu.be/1sQ__oN9aIk https://youtu.be/X-zu-atJHQc My_Movsdie.mp4
  6. I did a bit more testing and defiantly the the server in the ocean is a nearby server as in game it has the E indicating that its a dedi server and when connecting to peers it doesn't show the E letter after the games software number on the top right. movie.mp4 IMG_7798.MOV
  7. Im always connecting to this same server the one in the ocean different domains 31.132.56.7 , 31.132.56.16 , 31.132.56.25 , 31.132.56.26 with the same ID thats why i thought its a dedi server. If i turned on filtering mode it will never connect me to any game it always blocks the one in the ocean and gives me the Error message in game (lobby not joinable).
  8. Im having an issue with the server located in Saudi Arabia the location is off and host type is showing peer.
  9. The point is why its happening only in this game ? while for other games it shows the ping perfectly , whats blocking fornite servers and not doing that to call of duty or fifa servers. Its showing in the map but it keeps loading ( pinging ) the server even if i keep it on autoping or even if i tried to manually ping the server its the same case wont show me the ping page.
  10. Even if im in a game it doest shoe me the server keeps loading.
  11. since ive bought the router its setup in this way and no problems only in fortnite its not showing me the servers , call of duty , fifa seems to be fine
  12. For me German servers are better and closer to me therefore there is a difference of 25 - 35 ping between them 110 ping on german vs 140 ping on uk and at this high ping im trying to decrease the ping as much as possible. Ive got everything already setup as the video but in the video its showing the capability to ping the servers in my case i cant it keeps loading and never shows the servers details.
  13. Hello , First of all excuse my english as it is not my native language , Im currently having 2 issues while playing Fortnite on Ps4 ,The router is not showing me the ping to the server (with auto ping and without ) it keeps loading but never shows up the ping or the servers details , second Im selecting Eu servers on the game settings which are the closest to me and in the Geo-filter cloud Im including the german server which gives me between 105-120 ping according to the games ping details and excluding the uk server which gives me around 140 ping , the issue is when i get assigned to the german server all is good but when the game chooses to connect me to the uk server i stay in the loading screen and then it kicks me back to the lobby , and not like other games forcing me to connect to the server that i included in the could , its either you get in a game in a server in the cloud or you get kicked out , so basically its not forcing the game to connect me to the german server which is included in the cloud. i dont know if its from the game or it can be improved from the router but sometimes i try 5 or 6 times to connect to a game and get kicked out till the game finally chooses to connect me to the german server which is frustrating. Thanks
  14. Thanks for the outstanding support ! have a good day
  15. It doesn't seem to work in my case because after enabling dmz for ps4 i got open nat without dmz i get moderate. So hopefully it will be fixed in future updates ?
  16. Yes im using PPPoE , just switched the DMZ to the ps4 ip and the Nat showed open. but as i said im using DMZ for another device im having an access point that my main Pc is connected to and i use Dmz to Control the double Nat.
  17. i came across your post before this but im having a different problem for me its not working at all, for you its working just not showing the triggered ports.
  18. For me its not even working and nothing is showing up
  19. I meant in the past , still not working
  20. Even after doing a complete reset no ports are showing in the upnp. maybe its one of the updates because out of the box it was working perfectly as soon as i do a "test internet connection" on the ps4 i get 9038 port triggered and as soon as i enter the multiplayer lobby it triggers 3074 immediately. And i didnt change any settings it suddenly stopped working.
  21. i switched off the ps4 turned upnp off and back on then turned on the ps4 and reconnected to the router and entered Cod same result and no ports were opened on the upnp page.
  22. Im having problems connecting to some players it gives me the error "unable to connect to host"
×
×
  • Create New...