Jump to content

FishCakey

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Firmware version: 1.03.6j The issue you are having (include as many details as possible and a link to the original thread about your issue): Have 300Mbps internet but with sliders on 100% and Turbo Mode on (supposed to support up to 300Mbps, which I have and am not over) I only get 200Mbps max with Congestion Control on and using Reactive. The thread post is located here: http://forum.netduma.com/topic/24004-new-netduma-received-yesterday-and-having-issues-with-300mbps-internet/ Times/dates available: Saturday February 24, 2018 8AM - 11PM EST (GMT-5/Indiana), Sunday February 25, 2018 8AM- 11 PM EST (GMT-5/Indiana)
  2. I think I understand what you are saying, however the misconception from the FAQ is it states with Turbo Mode on (Not Super Turbo Mode) you should be able to get 300Mbps (which is my max) with the sliders on 100%. You'd only need to enable Super Turbo Mode if you exceeded 300Mbps (which I do not). The sole purpose I bought the device is so I could use the Congestion Control feature to eliminate bufferbloat (comcast is notorious for this). From your statement above really the Turbo Mode doesn't allow what it states and you're only able to get your max connection with Super Turbo Mode on (which gets rid of the eliminating bufferbloat feature that I need from Congestion Control). The best performance would technically be Turbo Mode + Congestion Control which as you state is not possible with my connection speed. I was told by Netduma support to post on the forums to see if my issue could be resolved. As it seems this is not resolving the issue and I feel the FAQ does indeed misrepresent information I am able to get an extra 14 days on the return of the device. What do I need to do in order to get that extension? I appreciate the explanation and help on this matter.
  3. I currently have 300Mbps internet with comcast. I'm using an Arris SB6190 modem and the Netduma router. When turning on Congestion Control and setting my bandwidth (300Mbps down/30Mbps up) it asks if I want to auto configure the settings for this speed. I click Yes and it does it for me. When the Congestion Control bars are both at 100% (download and upload) I do a speed test and it caps me out at 200Mbps. I have everything disabled in Miscellaneous except for letting Netduma save configuration changes and Turbo mode is on. I also Reset the distribution and Updated the distribution for all devices on my network (currently only my desktop PC hard wired via an ethernet 7 cable). I also have Share excess enabled on both the Download and Upload. From reading the FAQ having Turbo mode on should allow speeds of up to 300Mbps. If I turn on Super Turbo Mode I get my max speed, however it then does not allow Congestion Control to function. When purchasing this device I did read to make sure my 300Mbps would be supported with Congestion Control feature for my max connection from the link here: http://support.netduma.com/support/solutions/articles/16000028079-what-do-the-miscellaneous-settings-do-Not really sure what to do at this point Please help. Thank you. PS: I have ipv6 completely disabled in Miscellaneous, WAN, and LAN. I also have it set to Reactive not pre-emptive.
×
×
  • Create New...