Jump to content

Cloedoe

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Thanks for the responses. I'll give these suggestions a try. Out of curiosity, do you think it's best to set my bandwidth to my actual up/down (1k/1k) or set them lower like I have been (100/100)? So, just tried a few games with the above suggestions. CC set to 70/70, ping assist to 0, 500ish miles on the geo filter & strict ticked. Quite possibly the worst lag I've seen. I was playing search in ranked play and nobody on my team could get a kill. The duma showed over 1500ms ping! What am I doing wrong here? How did I even get into this lobby?
  2. Hey guys, New to the forum here. Just picked up my Duma during the Black Friday sale. I am losing my mind right now trying to find good settings for COD WW2. I have a gigabit fiber line (1k up & down) and I feel like I am remarkably laggy in 95% of my games. I live in LA (Los Angeles not Louisiana) and with geo filtering set to between 500 / 600 miles and strict mode ticked, I'm often connected to hosts 2500 to 5000 miles away with player pings ranging from 150ms to 550ms and I've even seen up to 1000ms when it connects me to servers in the UK. I'm a hardcore player but I've recently started playing some core game modes to watch the kill cams and see how someone killed me that wasn't on my screen. In the replays, other players are standing in front of me, clear as day and it looks as if I'm an easy afk kill. I've tried every setting I've found suggested on the forums and everything I've found on youtube. The issue is I can't find much info for fiber setups and if I do, it's people with speeds around 100 down and 10 up. The only thing so far that has occasionally given me decent games is to massively throttle my connection. It's not enough to do it with the CC sliders though. I have to change my bandwidth to 100 down and 100 up and then drop my CC sliders way down. I've tried reactive & preemptive and always have super turbo off so I can utilize CC. Router is on the newest firmware, system is hardwired, ports are forwarded, NAT is open and I live alone so the only other device connected is my laptop running nothing but the netduma router config page. Issue remains the same regardless of if I'm playing in a party (hosting or not) or playing solo. Any input is GREATLY appreciated. Let me know if you need more information. Im an IT so I can ramble on and go level 10 nerd if it's helpful. :-) Thanks! PS4 Pro - COD WW2
×
×
  • Create New...