Jump to content

DarkCentauri777

Members
  • Content Count

    58
  • Joined

  • Last visited


Reputation Activity

  1. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Router login issues   
    To be honest I don't remember.  Unfortunately I don't have the time to factory reset multiple times to try and isolate the issue.  What I did notice is that the problem started happening with the Microsoft Edge Chromium based browser which is in beta.  The problem occurred 2 builds ago.  I contacted the community for them and other users are experiencing this as well, but it is specific to Netgear products.  Another thing I have noticed is that all other browsers seem to work fine now and have for the last week.
  2. Confused
    DarkCentauri777 got a reaction from Netduma Alex in Router login issues   
    To be honest I don't remember.  Unfortunately I don't have the time to factory reset multiple times to try and isolate the issue.  What I did notice is that the problem started happening with the Microsoft Edge Chromium based browser which is in beta.  The problem occurred 2 builds ago.  I contacted the community for them and other users are experiencing this as well, but it is specific to Netgear products.  Another thing I have noticed is that all other browsers seem to work fine now and have for the last week.
  3. Like
    DarkCentauri777 reacted to Netduma Fraser in Cannot join lobbies or be joined in Black Ops 4 specifically on Xbox One   
    You have quite a big setup so it was likely you were double NATing yourself. Likely a LAN IP changed somewhere after a DHCP lease renewal which triggered the issue but glad to hear the issue is resolved
  4. Like
    DarkCentauri777 got a reaction from Netduma Jack in Incorrect time displayed on Logs screen   
    Thanks!
  5. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Incorrect time displayed on Logs screen   
    Thanks!
  6. Like
    DarkCentauri777 reacted to Netduma Fraser in Incorrect time displayed on Logs screen   
    I don't think it affects too much. You can change the time in Content Filtering. I think it may still be an hour out though as it hasn't accounted for daylight savings time.
  7. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Geofilter R-App not working   
    Yes I can make myself available.  I'll keep you updated.
  8. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Burnout Paradise Remastered   
    Hopefully you can get to that sooner rather than later.  Thanks for the info though!
  9. Like
    DarkCentauri777 got a reaction from Netduma Admin in Couple of issues in COD WW2 on XB1   
    Okay, I'll give that a go.. thank you.
  10. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Couple of issues in COD WW2 on XB1   
    Okay, I'll give that a go.. thank you.
  11. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Couple of issues in COD WW2 on XB1   
    Sorry for the confusion.. The full version is V2.2.0.7-RC2
  12. Like
    DarkCentauri777 got a reaction from thegaurdian1 in Doublr NAT Detected Xbox One Network Settings   
    With the newest update, I notice that double NAT is now detected by the console.  My setup has the following:  AT&T Gateway > Netgear Orbi > Netduma.  The Orbi and NetDuma are on different subnets.
     
    My NAT type says strict, but in games like COD, it shows as open.  I'm confused?
  13. Like
    DarkCentauri777 got a reaction from Netduma Fraser in Cannot get IP addresses from Netduma   
    I understand that.  I now have DHCP working, but also had to enable the WAN MAC address in order for the Orbi to recognize it as a 2nd router.  It was only then that the Netduma started handing out IP's on it's .88 subnet.
  14. Like
    DarkCentauri777 got a reaction from Netduma Fraser in XB1 Network Settings Blocking Party Chat   
    Yes both cloud settings are enabled.  I'll look for the ID the next time it  happens.
×
×
  • Create New...