Jump to content

warpedsoul

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. I did some experimenting and noticed that. The anti-flood was causing issues with the stream as it was constantly pushing the limit and had stutters. I cranked it back up to 100% and the stream was fine. When I ran speed tests with anti-flood at 70/70 I was getting around 27 down and /2.8 to 3.2 up from the PC with it being the only device online. I moved the sliders to 100 and get full bandwidth. I don't think this is going to be an issue for me and I'm the only one on my network 90% of the time. Thanks again for your help.
  2. I created profiles with these settings. It is cutting my speeds in half. Even if I use the preloaded General Gaming profile, my speeds are 25MB down and 2.5 Up. I can switch to the Non Gaming prebuilt profile and my speeds go back to 50MB down and 5 up. What can be the issue here?
  3. I appreciate the message. I already have them. It was just Time Warner when I first got it, now its spectrum. Just the cable modem I have won't support their 60/10 package. I don't think they are doing fiber runs in my area just yet. I live in a small, rural town in Virginia. That will still be a ways out.
  4. Thanks for the reply! I was able to set up a CSGO playing profile and it worked well. I also set up a General Use profile for nongaming use. I noticed that when I switched General to CSGO that my GeoFilter didn't work. I was still connecting to a server in Seatle. I did notice that ping assist was at 30 though so I'm going to do more testing. I also have Time Warner/Spectrum. So I have a Motorola modem. I saw the modem compatibility list too late, but ordered the TP-Link 2610. Also long story short my bill went up last month, so when I called the cable company, I upgraded to 60 down 10 up, got TV and Phone for an extra $5 a month for 1 year. So when that kicks in I'll switch to Reactive.
  5. I've had the Netduma for quite a while, and realizing that I never set it up properly. In fact, I think it is all set up wrong. I've spent a majority of the day looking at settings, and I'm really OCD about this, and its starting to make my brain hurt. Hoping someone can help me. First, let me describe my layout and what I plan to do. I have: Spectrum Internet 50Mb down 5Mb up (modem is in bridge mode) Netduma - PS4 pro, xbox one, PC, and linsys Gb switch with PS4 (a different one), retro pie attached, and a few devices connected to wifi I'm going to be starting a Youtube channel and possibly Twitch. I will be streaming both console and PC games. I also plan on playing without streaming, and also just general use. Needless to say, I'll need multiple profiles. Right now, I have deep packet processing checked for some reason, but not using Hyper-Traffic. I have my PC and PS4 Pro set to around 30 in the flower,a those are my primary devices. I haven't adjusted any sliders. I think I'm also set to Reactive instead of Pre-Emptive. No DMZ or IP Forwarding settings. Need 1: Playing PC games, especially CS:GO I just started getting into PC gaming, and addicted to CS:GO at the moment. I plan on doing more PC gaming, both online and offline. Need 2: Console Playing This is what I do the most Need 3: Livestreaming console games I will be doing this a lot. I will be connecting my consoles to the PC through the Elgato HD60Pro with live commentary. Need 4: PC Gaming with livestreaming Same as 3 but with PC games Need 5: Just normal use I live alone except some weekends when my son stays with me. He watches netflix a lot, but never had any issues gaming while he was watching TV. Can anyone help me come up with the best settings? Thanks
×
×
  • Create New...