Jump to content

xrobwx71

Members
  • Content Count

    17
  • Joined

  • Last visited


Reputation Activity

  1. Like
    xrobwx71 reacted to Netduma Fraser in Multiple errors on multiple pages within DumaOS XR500   
    Any luck with this suggestion?
  2. Like
    xrobwx71 reacted to Netduma Fraser in Major Issues, Rapps Not loading, Connection issues etc   
    I've responded to the topic that you created.
    Thank you for your input. That issue does not affect getting internet straight away, if the issue does appear it is something that occurs after some time, not fresh out the box preventing an internet connection. The DHCP doesn't prevent a connection but causes it to drop, therefore they are different issues. It's in beta right now so that's not clear at all. I get you are frustrated but I'm the one who helps with peoples issues and tries to get them resolved, I read everything all the time so I know the minute differences between issues that make them different. I don't create the software or determine release times, I just try to help.
  3. Like
    xrobwx71 got a reaction from Netduma Fraser in I lose internet every evening XR500   
    I'll do that this week.
  4. Like
    xrobwx71 reacted to Netduma Fraser in I lose internet every evening XR500   
    You could try applying the firmware again via TFTP and then doing a factory reset, it would give you the freshest install possible and hopefully keep you online until the next build:
    https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
  5. Like
    xrobwx71 got a reaction from Newfie in I lose internet every evening XR500   
    I'm not seeing a setting for dial up, unless you mean the question, "Does your internet require a login".  It's set to No.
    I appreciate the reply and idea. Any idea is worth checking.
     
    Thanks,
     
    Rob
  6. Like
    xrobwx71 reacted to Newfie in I lose internet every evening XR500   
    This may sound strange but under internet setting check it’s not on dial up setting and is set to always on. NG routers tend to default to this and when the router is quiet it turns off. Shot in the dark but worth checking.
  7. Thanks
    xrobwx71 got a reaction from Netduma Fraser in I lose internet every evening XR500   
    Got home, rebooted and was able to get past the above mentioned errors. I already had a few of my devices with a static IP and added about 8 more. So far, I haven't needed to reboot.
    I have other errors on other pages too. I will start a new topic on those. Specifically the Geofilter.
     
     
    Thanks,
     
    Rob
     
     
  8. Like
    xrobwx71 reacted to starlord2687 in Ping assist   
    I have had that happen before, a few times so I know that other things can effect that,  and stop it working, such as ivp6 and sometimes just a simple reboot helps or go to setup wizard and just setup again. Sometimes ivp6 can effect it. Try toggling ivp6 on lan side and if your with sky and using your own router then input the generic user name and password in option 61. Those are all the things I've had to do before to get mine to work. 
  9. Like
    xrobwx71 reacted to Netduma Fraser in Ping assist   
    Make a new topic and we can look into that further.
  10. Like
    xrobwx71 reacted to Netduma Fraser in Ping assist   
    The way Ping Assist works is that it takes the very first initial ping result and then blocks/allows based on that information so sometimes a peer/server will ping under/over it's normal ping so in that example even though it is lower than your value, if it pinged over that value initially then that is why it is blocked. I would recommend using the radius or polygons for playing CoD.
  11. Like
    xrobwx71 reacted to starlord2687 in Ping assist   
    Have you added the device? On top left of the screen where it says add device when you move your mouse over it? If you havent added a device then you wont see anything on your map. 
  12. Like
    xrobwx71 got a reaction from Netduma Fraser in I lose internet every evening XR500   
    Will do, thanks.
    Ok, I use Splashtop to remote into all my computers at work and home. I remoted into my PC, not the router, and used Chrome as I always do to login to 192.168.1.1. 
    I get the spinner for about 1 minute then a message pops up: This RAPP is not loaded yet, please try again in a minute. Ok is the only choice and when I click ok, its back to the spinner in which I let run for 12 minutes. It's just the red screen and spinner in the middle.
    I'm not at home to reboot and will have to wait until then to implement your static IP suggestion.
     
    I will keep you updated.
    Thanks,
     
    Rob
  13. Like
    xrobwx71 reacted to Netduma Fraser in I lose internet every evening XR500   
    Okay it will be the DHCP issue then I believe. Give some of your devices reserved IPs in LAN Settings please and see if that helps. If it is still happening let me know please and we can try to collect some debug information.
  14. Like
    xrobwx71 reacted to Netduma Fraser in I lose internet every evening XR500   
    This is most likely due to the DHCP issue that I'm in talks with NG about at the moment. What is your exact physical setup? - is the XR connected direct to a pure modem?
    We've fixed that error message for the next build.
  15. Like
    xrobwx71 reacted to FlyersTime in DumasOs 3.0   
  16. Like
    xrobwx71 reacted to MadCheese1337 in XR500 - Automated Scheduled Reboot Feature   
    if you haven't figured it out from my previous reply.
    the router sometimes stops permitting internet traffic to the devices on the network, access to the router is still there but no internet.
    the issue resolves as soon as the router has been rebooted.
  17. Like
    xrobwx71 reacted to FlyersTime in DumasOs 3.0   
    signed up for open beta and never got and email. Have had my R1 for years. 
  18. Like
    xrobwx71 reacted to Netduma Fraser in Another idea (firewall gui)   
    That's interesting, thanks for the information. I'll let the team know about this. 
  19. Like
    xrobwx71 reacted to Netduma Alex in Another idea (firewall gui)   
    I like this idea, we're planning on adding more security focused features to DumaOS in future. Right now we are mainly focused on the gaming market but if/when we decide to expand from that, this would be a great step. Thanks for the suggestion!
  20. Like
    xrobwx71 reacted to santa78 in Another idea (firewall gui)   
    Hello
     
    Is a "firewall" interface provided in Duma v3?

    The XR500 and XR700 are powerful routers for small businesses.
    It would be nice to have a view on the attack attempts, block ips (or whole countries), ...
    It seems to me that the XR are equipped with anti-ddos technologies, but we have no view on the attacks
     
    Thanks !
     
     
     
  21. Like
    xrobwx71 reacted to darrin17 in Scheduled reboot   
    is there any update to this???? It's been well over a year.
     
    I could really use this feature.
     
    Thank you
  22. Like
    xrobwx71 reacted to Netduma Jack in Scheduled reboot   
    Interesting, cheers for the suggestion SturmButcher
  23. Like
    xrobwx71 reacted to Sgt-Greco in Scheduled reboot   
    I know a few things. How can I do that without a ssh access? 
  24. Like
    xrobwx71 reacted to TheFuzzyOne87 in Scheduled reboot   
    You could probably do that via CLI with a cron job maybe if you know Linux? If not ignore me!
  25. Like
    xrobwx71 reacted to Sgt-Greco in Scheduled reboot   
    Hi. 
    Is it possible to add a crontab command for scheduled reboots? 
    thanks
×
×
  • Create New...