Jump to content

daexgx

Members
  • Content Count

    17
  • Joined

  • Last visited


Reputation Activity

  1. Like
    daexgx got a reaction from Netduma Fraser in Temporary no internet for freshly connected devices   
    So i finally figured it out after i had to factory reset my phone.

    When i did this i started getting no internet at all for my phone , even after a delay. I set everything to static and hard set my dns to google.
    After i did this i had internet instantly.
    After a bit of fiddling i figured out it is indeed my PiHole acting up(seems like my new ISPs way of doing stuff puts off my pihole, as before it had no problem). I am very sorry for wasting your time, you very correct from the beginning.
     
    All i had to do was set my dns to a set one other than pihole on the phone AND flush my internet settings (seems like the pihole dns was getting cached so just changing without flushing didnt help, thats why i didnt notice. It stucks even through phone resets).
     
    Thank you so much and sorry i wasted your time.
     
  2. Like
    daexgx got a reaction from Netduma Alex in Temporary no internet for freshly connected devices   
    So i finally figured it out after i had to factory reset my phone.

    When i did this i started getting no internet at all for my phone , even after a delay. I set everything to static and hard set my dns to google.
    After i did this i had internet instantly.
    After a bit of fiddling i figured out it is indeed my PiHole acting up(seems like my new ISPs way of doing stuff puts off my pihole, as before it had no problem). I am very sorry for wasting your time, you very correct from the beginning.
     
    All i had to do was set my dns to a set one other than pihole on the phone AND flush my internet settings (seems like the pihole dns was getting cached so just changing without flushing didnt help, thats why i didnt notice. It stucks even through phone resets).
     
    Thank you so much and sorry i wasted your time.
     
  3. Like
    daexgx got a reaction from Netduma Jack in Temporary no internet for freshly connected devices   
    So i finally figured it out after i had to factory reset my phone.

    When i did this i started getting no internet at all for my phone , even after a delay. I set everything to static and hard set my dns to google.
    After i did this i had internet instantly.
    After a bit of fiddling i figured out it is indeed my PiHole acting up(seems like my new ISPs way of doing stuff puts off my pihole, as before it had no problem). I am very sorry for wasting your time, you very correct from the beginning.
     
    All i had to do was set my dns to a set one other than pihole on the phone AND flush my internet settings (seems like the pihole dns was getting cached so just changing without flushing didnt help, thats why i didnt notice. It stucks even through phone resets).
     
    Thank you so much and sorry i wasted your time.
     
  4. Like
    daexgx got a reaction from Netduma Fraser in Temporary no internet for freshly connected devices   
    Thanks, im very grateful you guys are trying so hard.
  5. Like
    daexgx got a reaction from Netduma Alex in Temporary no internet for freshly connected devices   
    Heya, sorry it took a while.

    one more thing i noticed but that probably unrelated and i dont really care about it is that i cant access my router from outside my wifi anymore ie. remote access is unavailable. 
  6. Like
    daexgx got a reaction from Netduma Alex in Temporary no internet for freshly connected devices   
    My Devices are:
    My Windows Desktop
    Macbook
    Xiaomi Phone
    Google Home Mini
    Yeelight RGB Lightstrip
    Yeelight Smart Bulb
    Chromecast (2nd gen)
    Mijia Air Purifier
    Vacuum
    Pi Zero
     
    (that would maybe be a good future feature idea: run diagnostic log)
  7. Like
    daexgx got a reaction from Netduma Fraser in Temporary no internet for freshly connected devices   
    WIll do when i get home
  8. Like
    daexgx got a reaction from Netduma Alex in Temporary no internet for freshly connected devices   
    Hmm interesting.
    I already did factory reset but i did restore some of the settings back. It did stop for like a day after that but came back since.
    As for the deadspots, i live in a studio apartment/garsonier, so that would be very unfortunate. Im never more than 10m away from the router as its at the entrance door and the apartment has about 32m2
  9. Like
    daexgx got a reaction from Netduma Alex in Temporary no internet for freshly connected devices   
    Router is connected to a network switch i assume as i only got an ethernet cable and that one goes to the hallway wall/box ( i live in an apartment complex). As MU-MIMO goes i dont think thats gonna solve it as ive used the same phone before i moved and it wasnt the case that time, ill try it regardless when i get home.
×
×
  • Create New...