Jump to content
Comp0za_

Ping Test (Under Load)

Recommended Posts

No matter what I do, the "download" is almost the same, and the "Upload" as well. It must be a bug in the firmware. I've done multiple test in 48 minutes, but I have speeded up the recorded video. Soo if you think the video is to long, but I thought that maybe a video could demonstrate better than pictures.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Liam said:

If you set the slider to 100% and select 'Never', the under load results should be worse, is that the case?

Actually neither worse or best. Still same thing whatever I do. I have decided to disable QoS because it seems it doesn't do what is supposed to do. 

Share this post


Link to post
Share on other sites

We are still improving the results on the Connection Benchmark page, for the moment I'd take them with a pinch of salt and follow this guide instead while saturating the connection and try different percentages to see what brings the results down best.

http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping

Share this post


Link to post
Share on other sites

Nah, the congestion controll doesn't do anything. It didn't do any difference according to the Ping Plotter. I know it's a bug in the firmware. Any news about the next firmware for XR500?

Share this post


Link to post
Share on other sites

Can you reset Bandwidth Allocation fully and don't adjust it, then try again please. Are ALL devices connected to the router? Are you using PPPoE, VLAN, DHCP Identifiers or IPv6? What interval did you set on PingPlotter? Can you provide some screenshots of your results and the conditions of the test?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...