Jump to content
Nightwalker

I can't open ports on Call of Duty Warzone *Nat type strict/moderate*

Recommended Posts

 Hello there!
So, I moved from Switzerland to Serbia and now when I put WAN IP from R2 into DMZ Host section on my ISP router my Nat Type on PS5 is still moderate and strict. It's causing me high ping and huge packet loss even thou my internet here is fast.

My current ISP is Technicolor TC7210. What's causing the problem? Do I need to get Static IP or just continue with DHCP...
I have a strong feeling that something is very funny about what's causing the problem, but I don't have enough knowledge to solve this on my own. Please help me.

Share this post


Link to post
Share on other sites

I'm assuming you're referring to NAT Type 2 is that right? If so that is open, it just means you're connected behind a router. Does the game say strict/moderate? Which CoD game is it? 

Mod/Strict NAT Type won't necessarily cause high ping and packet loss. Where are you measuring the ping/packet loss exactly?

Share this post


Link to post
Share on other sites
On 12/31/2021 at 4:13 PM, Netduma Fraser said:

I'm assuming you're referring to NAT Type 2 is that right? If so that is open, it just means you're connected behind a router. Does the game say strict/moderate? Which CoD game is it? 

Mod/Strict NAT Type won't necessarily cause high ping and packet loss. Where are you measuring the ping/packet loss exactly?

In Warzone my nat type is moderate and strict, varies from time to time.
I am alway connected somewhere where I shouldn't be at all. Packet loss is always from 1-20.
But when I switch on Vanguard my ping is 39 ms or 49 ms which is fine from where I play. But on Warzone it's always 80-147 ms.
 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

That won't be affecting where you're connecting to or the ping, what are your Geo-Filter settings exactly? 

Does Vanguard show open?

On Vanguard my nat-type is moderate or strict, same thing like in Warzone. I turned Geo-Filtering because I have 77 packet loss when I search game with it. 
When I turn off NetDuma R2 and connect only on my ISP router i can open ports without problem and i have nat type open and i have no problem with high ping or packet loss. But when I stomp on 2 games in row then game connect me on Dallas in Texas or Singapore. I have to chose between two poisons.
Maybe the best solution for me is to get vpn and play on those servers without sbmm like India or Kenya and feast on clueless souls and then i will not care about high ping.
Btw, which vpn is the best for PS5? CyberGhost or ExpressVPN?

Share this post


Link to post
Share on other sites

What servers would you usually be forcing and what servers do you connect to without the Geo-Filter enabled - leave filtering mode off but have the device still added. The only reason you could have packet loss using the Geo-Filter that I can think of is that you're forcing a server where the routing to that server from Serbia isn't good. So actually a VPN may benefit you by improving your routing to the game servers but I would suggest with that you try a closer server and see if it works best. We don't have any particular recommendations on that, it's something you'd have to research a bit.

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Fraser said:

What servers would you usually be forcing and what servers do you connect to without the Geo-Filter enabled - leave filtering mode off but have the device still added. The only reason you could have packet loss using the Geo-Filter that I can think of is that you're forcing a server where the routing to that server from Serbia isn't good. So actually a VPN may benefit you by improving your routing to the game servers but I would suggest with that you try a closer server and see if it works best. We don't have any particular recommendations on that, it's something you'd have to research a bit.

CyberGhost VPN is best for console. I have done my research. Btw, yeah. I think that every time when I see UK server it's making me have these issues. Sometimes North Germany as well but I'll still go with that servers are not stable at the moment in Warzone. I just don't get it why I can't get my nat type open, btw should i get static IP or stay with DHCP?

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Have you put the WAN IP of the R2 in the DMZ of the ISP router? If not thats why you can't get an Open NAT. 

I did it. Still doesn't work. First thing i did was that.

Share this post


Link to post
Share on other sites

Are you able to connect to people that have moderate or strict NAT? If you are then that means you're open and the game is providing a misreading, it is quite common with CoD games and especially at the moment Vanguard. The Geo-Filter can sometimes cause a misreading as well so you could disable that and if it is open then enable and ignore the result.

Share this post


Link to post
Share on other sites
20 hours ago, Netduma Fraser said:

Are you able to connect to people that have moderate or strict NAT? If you are then that means you're open and the game is providing a misreading, it is quite common with CoD games and especially at the moment Vanguard. The Geo-Filter can sometimes cause a misreading as well so you could disable that and if it is open then enable and ignore the result.

That's one of the reason that i am mad in last 3 weeks. We always need to wait someone who have nat type open in order to group and play together. 
Ports are not opened 100%. I really don't know how to solve this issue.

Share this post


Link to post
Share on other sites
16 hours ago, Nightwalker said:

That's one of the reason that i am mad in last 3 weeks. We always need to wait someone who have nat type open in order to group and play together. 
Ports are not opened 100%. I really don't know how to solve this issue.

Have you reserved the IP for the R2 from the ISP settings? It may be that it's changed and your R2 is technically no longer in the DMZ.

Alternatively, do you know if your ISP router has modem mode or bridge mode?

Share this post


Link to post
Share on other sites
16 hours ago, Netduma Liam said:

Have you reserved the IP for the R2 from the ISP settings? It may be that it's changed and your R2 is technically no longer in the DMZ.

Alternatively, do you know if your ISP router has modem mode or bridge mode?

Hi Liam, thanks for your time. 
I did put WAN IP from NetDuma R2 into ISP router. My router is technicolor tc7210... i really don't know if i have bridge mode or don't. I never have tried this solution to fix this problem because it's my first time facing it. 

Share this post


Link to post
Share on other sites
7 hours ago, Nightwalker said:

Hi Liam, thanks for your time. 
I did put WAN IP from NetDuma R2 into ISP router. My router is technicolor tc7210... i really don't know if i have bridge mode or don't. I never have tried this solution to fix this problem because it's my first time facing it. 

Sure thing, thanks for confirming. From my research it appears you need to speak to your ISPs customer service to have the Technicolour put into bridge mode.

You didn't mention if it helped previously, so could you please just disable filtering mode in Geo-filter and just confirm if you've still got a moderate/strict NAT type after this?

Are there any other devices connected to the Technicolour or is it just the R2?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

Sure thing, thanks for confirming. From my research it appears you need to speak to your ISPs customer service to have the Technicolour put into bridge mode.

You didn't mention if it helped previously, so could you please just disable filtering mode in Geo-filter and just confirm if you've still got a moderate/strict NAT type after this?

Are there any other devices connected to the Technicolour or is it just the R2?

I turned off geo filtering and it's still moderate. The thing is My ISP provider said it would make two partitions from my internet. I have 350mbps but they left 50 for TV modem or chanels etc... because I don't live alone and rest 300 mbps will go only in another room in my house and they said that the tv won't pull that connection that i am using for gaming. The thing is, i saw a tv modem take up to 100 mbps connections. Mostly is around 87 mbps. I will test one modem that I use when I travel. It has a 150 GB limit. I'll use it for TV and see what the situation is.
My friend works as a manager in this provider house. I'll wait for him to come back from vacation and ask him for help. 
Sorry to complicate things. I really appreciate your advice.

Share this post


Link to post
Share on other sites
On 1/12/2022 at 7:09 PM, Netduma Fraser said:

Ah you have a TV service that is required to be connected to the modem? Do you have a moderate NAT when connecting the device directly to the Technicolor?

I can open ports on Technicolor. Btw, can I get ban for using VPN on console? Just curios about it. Does sony have some different policy that prevent users from using it...

Share this post


Link to post
Share on other sites
36 minutes ago, Nightwalker said:

I can open ports on Technicolor. Btw, can I get ban for using VPN on console? Just curios about it. Does sony have some different policy that prevent users from using it...

?

Share this post


Link to post
Share on other sites
52 minutes ago, Nightwalker said:

I can open ports on Technicolor. Btw, can I get ban for using VPN on console? Just curios about it. Does sony have some different policy that prevent users from using it...

Okay so with or without ports do you have a moderate NAT when connecting the device directly to the Technicolor?

I don't believe you will get a ban for using a VPN - they may ban known VPN server IP addresses though in which case you wouldn't be able to play online when connected to that particular server or VPN provider.

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Fraser said:

Okay so with or without ports do you have a moderate NAT when connecting the device directly to the Technicolor?

I don't believe you will get a ban for using a VPN - they may ban known VPN server IP addresses though in which case you wouldn't be able to play online when connected to that particular server or VPN provider.

If i don't open ports manualy in Technicolor I still have moderate. And thanks for vpn info 

Share this post


Link to post
Share on other sites
1 hour ago, Nightwalker said:

If i don't open ports manualy in Technicolor I still have moderate. And thanks for vpn info 

Okay so sounds like port forwarding works but the DMZ doesn't so take it out of the DMZ and instead make a port forwarding rule to the router 1-65535 TCP/UDP and then see if you get an Open NAT through the R2 please

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Okay so sounds like port forwarding works but the DMZ doesn't so take it out of the DMZ and instead make a port forwarding rule to the router 1-65535 TCP/UDP and then see if you get an Open NAT through the R2 please

Doesn't work man. My nat type 3 is still standing... My modem have bridge mode but it seems that I need to call my provider and tell them first about what I want to do.
Only they have the right to advanced settings. At least that's what I've read on some Dutch forum page. Are you suggesting I try that?

Share this post


Link to post
Share on other sites

sounds like he has to call his service provider and have them open the ports up on there side if hes on DMZ, once they enable that and has a open nat type take it out of DMZ then port forward for the best connection but you need to get open in DMZ mode first, Had this same issue when living in Mexico before i went back to the U.S.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...