Jump to content
adam01625

Power Light Amber

Recommended Posts

6 hours ago, Netduma Fraser said:

Connect the XR to the ISP router, then reboot the ISP router, wait 2 minutes, then reboot the XR, wait 2 minutes and it should establish a connection

Thanks I'll try that

Share this post


Link to post
Share on other sites
22 hours ago, Netduma Fraser said:

Connect the XR to the ISP router, then reboot the ISP router, wait 2 minutes, then reboot the XR, wait 2 minutes and it should establish a connection

That hasn’t worked, surely I need to set the xr up as an access point?

Share this post


Link to post
Share on other sites

When the XR is physically connected to the Zen, if you access that does it see the XR as a connected device at all? Just to double check, it's connected from a Zen LAN port to the XR WAN port? 

If you put the XR in AP mode you would lose all the features so want to keep it in router mode

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

When the XR is physically connected to the Zen, if you access that does it see the XR as a connected device at all? Just to double check, it's connected from a Zen LAN port to the XR WAN port? 

If you put the XR in AP mode you would lose all the features so want to keep it in router mode

Yes it’s showing as a client with an IP address on the Fritz box. 
 

Yes that’s how I have it setup 

Share this post


Link to post
Share on other sites
1 hour ago, adam01625 said:

Yes it’s showing as a client with an IP address on the Fritz box. 
 

Yes that’s how I have it setup 

Interesting, on the XR System Information page for the WAN IP does it show the same IP as is shown on the fritz?

Share this post


Link to post
Share on other sites
13 minutes ago, Netduma Fraser said:

Interesting, on the XR System Information page for the WAN IP does it show the same IP as is shown on the fritz?

 

image.jpg

Share this post


Link to post
Share on other sites

You said you don't require PPPoE but its set to use PPPoE so that's why you won't be getting a connection. Go to the Settings page, Internet Setup, say you don't need a login, apply, reboot the router from the interface, wait 2 minutes then access and you should have a connection.

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Fraser said:

You said you don't require PPPoE but its set to use PPPoE so that's why you won't be getting a connection. Go to the Settings page, Internet Setup, say you don't need a login, apply, reboot the router from the interface, wait 2 minutes then access and you should have a connection.

Sorry I misinterpreted the question previously. 
 

I do require a PPPoE username and password to connect to the internet (that’s how I was connected previously when using the hg612 and the XR

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Fraser said:

You said you don't require PPPoE but its set to use PPPoE so that's why you won't be getting a connection. Go to the Settings page, Internet Setup, say you don't need a login, apply, reboot the router from the interface, wait 2 minutes then access and you should have a connection.

Sorry I’ve got it working now, I allowed PPPoE pass through on the Fritz. 
 

I’ll see if the disconnections keep happening. 
 

Thanks for your help so far 

Share this post


Link to post
Share on other sites
3 hours ago, adam01625 said:

Sorry I’ve got it working now, I allowed PPPoE pass through on the Fritz. 
 

I’ll see if the disconnections keep happening. 
 

Thanks for your help so far 

Ah well done on getting it sorted, keep us posted!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...