Jump to content
Sign in to follow this  
holyfugazi

NAT Type MODERATE No matter what I do

Recommended Posts

I tried everything I could think of.
This isn't some visual glitch cause I cannot join some of my friends and I checked canyouseeme.org

In R2 I tried:
using UPNP, in the router website it shows that its working but it isnt.
Port forwarding (made my PC a static IP)
Making my PC DMZ
Formatting R2

In my PC I tried:
disabling the firewall
opening all the ports that are needed for BO3 (ports arent open in any game but I tried to get one game to atleast open)
resetting firewall and network settings
Enabling discovery (private network)

in my modem:
plugging my ethernet cable from my modem to my PC and doing the following~
using UPNP, in the router website it shows that its working but it isnt.
Port forwarding (made my PC a static IP)
Making my PC DMZ
Formatting all settings.

The only thing I havent done was call my ISP but the wait times are really long and I'd have to wait days

I'm hoping to get this issue sorted with the help of you guys it'd be greate if I didn't have to call.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Just to double check what you've said, are you saying with the PC directly connected to the modem you're getting a moderate NAT as well?

Yes

Share this post


Link to post
Share on other sites

Okay you almost certainly have a CG-NAT in which case there is nothing you can do on your side to get it open, you would have to get a static IP from your ISP and that would get it open, that or switch to another provider that doesn't use CG-NAT.

You can find out if you have it by following this guide: https://winbuzzer.com/2020/05/29/windows-10-how-to-tell-if-your-isp-uses-carrier-grade-nat-cg-nat-xcxwbt/

Share this post


Link to post
Share on other sites
52 minutes ago, Netduma Fraser said:

Okay you almost certainly have a CG-NAT in which case there is nothing you can do on your side to get it open, you would have to get a static IP from your ISP and that would get it open, that or switch to another provider that doesn't use CG-NAT.

You can find out if you have it by following this guide: https://winbuzzer.com/2020/05/29/windows-10-how-to-tell-if-your-isp-uses-carrier-grade-nat-cg-nat-xcxwbt/

Wow, that's ridiciolus, I just followed that guide and I have a CG-NAT indeed.

They've must've changed it when I upgraded my bandwidth plan, I'll call them and hopefully get it sorted, thank you as always Fraser.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...