Jump to content
Sign in to follow this  
UnrealTairo

XR500 suddenly not passing data to WIFI devices, lan fine.

Recommended Posts

Suddenly our XR500 won't pass data to any devices over WIFI after updating to 130.

My main gaming computer connected via LAN is fine.

Things we've tried.

- Multiple times, rebooting power of modem & router, not just clicking reboot.

- Factory reset of the entire router multiple times while on 130 > back to 120 beta > now back to 114.

- Logs show pretty much nothing.

- Behavior shows on all devices on wifi, iPads, iPhones, Macs, Macbooks, another windows PC etc

- It connects > gets an valid 192.168.1.xx IP > no errors about "connected but no internet" anywhere > starts to load web pages but stops around 20%, same behavior on all devices no matter what. Except the 2 PCs connected via LAN. It's almost like when you pick "Block device" but nothing is blocked. I even blocked & then unblocked a few wifi devices to be sure.

- QOS disabled, DMZ to main computer enabled. but same behavior after turning it off & rebooting it all.

- Network traffic meter is basically 0 unless I do something on main LAN pc.

- Only 1 static IP set in router & on the main lan computer. 2nd computer on lan is dynamic and connects fine over LAN still.

- Decided to run a test using TeamViewer because of it acting really weird. A WIFI computer "is" showing up in teamviewer as online, but when we try to connect to it, it fails. It's weird that it can see it though.

Something in DUMA software is blocking traffic despite all of the reboots factory resets & firmware changes. Another way to describe the behavior u could say, is it's like you're trying to use a VPN and the service went out on you (We're not using a VPN, just describing behavior)

It's "just" wifi data that isn't being passed at all. Not apps, not websites, not games/ps5, nothing.

Share this post


Link to post
Share on other sites

Did the issue happen immediately after updating to .130 or was it some time after that? Has anything changed in the physical setup e.g. the router was moved etc?

Do you have Smart Connect enabled for WiFi? If so disable that, then connect directly to 2.4/5GHz and see if they work. 

 

Share this post


Link to post
Share on other sites

About an hour or so after.

We were playing a game and it just went out, thought it was the net at first but found it odd the LAN pc's were fine, full speed test speeds.

We never use smart connect even after factory resets so we have 2.4 & 5g signals, both signals give the same results.

I tested something someone said in the schedule shutdown topic to set minimum DHCPs to 50 instead of 2.

Didn't work "until" i set one of the iPads to static .2   Then suddenly wifi works on it again.

But that's a problem because we have a LOT of devices I can't go into settings and do that for (Like smart plugs etc)

Not sure how to fix this, seems like its DHCP related? (After some more testing, it's just the DNS which are usually all set to auto)

I noticed on a lot of devices the DNS is same as router. I'm going around and changing those to 8.8.8.8 instead of 192.168.1.1 and that's seem to be working. But issue remains on devices I can't get into settings for.

Share this post


Link to post
Share on other sites

Okay interesting, them having the router IP as the DNS is normal so that shouldn't cause an issue - have you changed the DNS on the router at all? If not change that to 8.8.8.8, then ensure your main wired PC you're interacting with the interface on has a reserved IP on the router, then disable DHCP, apply, reboot from the interface, wait 2 minutes, enable DHCP, apply, reboot from the interface, wait 2 minutes then see whether the devices work. In theory that should force the devices to get a new IP from the router and hopefully resolve any potential confusion that may have happened.

Share this post


Link to post
Share on other sites

Alright, that did the trick setting router DNS to 8.8.8.8 > turning DHCP off > rebooting & re-enabling it. Plugs & everything else is back on again.

Thanks so much!! (Such a weird one!)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...