Jump to content
Vishaal

R2 No Internet accsess or accsess to dumaos

Recommended Posts

Tried to go onto the dumaos to make changes on 192.168.77.1 can’t accsess it tried 30-30-30 method still no luck when i look up ipconfig nothing shows any other ideas to get this working?

9D3EF3F1-19F3-4D9D-BBF9-07E1B90E2DC0.jpeg

Share this post


Link to post
Share on other sites

Welcome to the forum!

Sorry to hear this, please avoid doing a 30-30-30 reset as it can do a lot of damage to hardware and cause issues like this.

If you reboot the R2 by removing the power cable for a few minutes, then plug it in again, are you able to access the interface?

Was the R2 still broadcasting Wi-Fi when you noticed this issue?

Share this post


Link to post
Share on other sites
6 hours ago, Vishaal said:

i have tried that still not able to access it. I also had the wifi disabled on the router. 

OK, could you please set a static IP in Windows with the following information:
IP address: 192.168.77.100
Subnet mask: 255.255.255.0
Default Gateway: 192.168.77.1

If you're not sure how to do this, please check this guide: https://kb.netgear.com/27476/How-do-I-set-a-static-IP-address-in-Windows

After this, reboot the R2 and let me know if you're then able to get to the interface by going to 192.168.77.1 in your web browser.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...