Jump to content
SkyRard

Netduma R2 : Perte de connexion

Recommended Posts

Bonjour à tous,

J'ai acheté mon Netduma en Juillet 2021 et j'ai des pertes de connexion. Aléatoirement le Netduma ne va plus être détecté par ma box internet et je vais perdre ma connexion internet alors que la box la reçois. Suite à cet incident, je n'ai plus accès au Dashboard ni à mon réseau local comme si je n'étais connecté à rien. Pour récupérer ma connexion, il faut que je redémarre mon Netduma pour qu'il soit de nouveau détecté par la box.

 

Le Netduma est bien mis en DMZ sur ma box internet.

J'ai déjà changé le câble RJ45 reliant ma box au Netduma et réinitialiser le Netduma mais toujours le même problème.

 

Avez-vous une solution à ce problème svp ?

 

 

Share this post


Link to post
Share on other sites

Bonjour,

j’ai bien fait l’update que vous m’avez envoyer mais le problème est toujours présent. 
Le netduma R2 n’est plus détecté par ma box ce qui me coupe de la connexion internet et je n’ai plus accès à mon réseau local. 
je suis obligé de redémarrer le netduma pour que cela re-fonctionne.

 

Avez-vous une autre solution ? 

Share this post


Link to post
Share on other sites

Le R2 doit changer d’adresse IP sur le dhcp de ta box FAI !

si tu fixes l’ip dans le dhcp de la box FAI cela ne devrait plus poser de problème !

Share this post


Link to post
Share on other sites

Après la mise à jour, je n'ai pas réinitialisé le Netduma jusqu'à que le problème revienne et là oui je l'ai réinitialisé mais toujours le même incident.

Je suis chez Bouygues et c'est une box ADSL blanche, celle-ci fournit de base. Je n'ai pas le nom du modem exacte.

J'ai pu accéder au Dashboard pour la première fois pendant le problème et j'ai trouvé dans les logs ce message qui revient souvent. 

Le souci de déconnexion semble venir du DHCP, je vais mettre en IP static le Netduma et voir si le problème est résolu.

 

Merci encore pour votre aide, je vous tiens au courant :)

Netduma_01.PNG

Share this post


Link to post
Share on other sites

Oui j'ai redémarré tous mes périphériques ainsi que le Netduma et la box Bouygues pour être sûr.

Maintenant j'attend de voir si le problème va revenir ou non.

Share this post


Link to post
Share on other sites

Bonjour,

Le problème persiste après quelques jours où le problème semblait résolu.

Je ne peux toujours pas accéder au Dashboard et ma connexion internet est coupée alors que ma Box Bouygues reçoit la connexion.

Depuis mon poste, je ne peut pas ping le Netduma et ma box bouygues mais je peut ping mes périphériques.

 

Mon Netduma est bien mis en DMZ sur ma box Bouygues.

J'ai bien mis mon Netduma en IP static et non en DHCP ce qui avait réglé le problème jusqu'à aujourd'hui.

J'ai revérifié plusieurs fois les branchements et tout est bien connecté.

Netduma : 192.168.77.1

Périphérique : 192.168.77.2

 

Avez-vous une autre solution à ce problème svp ?

Netduma_02.PNG

Netduma_03.PNG

Netduma_04.PNG

Share this post


Link to post
Share on other sites

Je vous ai envoyé les logs du Netduma en message privé, peut-être que vous verrez un problème que je ne vois pas.

Share this post


Link to post
Share on other sites

Non, il n'y a pas la possibilité de voir les logs sur la box bouygues. 

J'ai cherché de mon coté et la box bouygues ne fournit pas cette option malheureusement.

Share this post


Link to post
Share on other sites

C'est malheureux, c'est plus difficile à diagnostiquer. Lorsque vous avez donné au R2 une adresse IP WAN statique, l'avez-vous fait sur le R2 lui-même ou sur le boîtier du fournisseur ?

Share this post


Link to post
Share on other sites

J'ai mis l'adresse IP WAN static sur le Netduma, j'ai pas trouvé la possibilité de le faire sur box Bouygues.

J'ai aussi retirer la règle de la DMZ sur la box Bouygues car l'adresse IP du Netduma n'avait pas été mis à jour puis j'ai redémarrer la box Bouygues pour ensuite remettre la règle DMZ avec la bonne adresse IP trouvé du Netduma.

Share this post


Link to post
Share on other sites

L’ip statique du r2 doit être fixé au niveau de ta bbox au niveau son dhcp ipv4 !!!!!!

Share this post


Link to post
Share on other sites

Je me suis mal exprimé.

J'ai fait le changement d'adresse IP sur le Netduma en la mettant en statique en premier mais pas directement sur la box Bouygues.

Ensuite j'ai vérifié sur ma box Bouygues que l'adresse IP du Netduma remonte correctement.

J'ai fait le changement d'adresse IP attribué au Netduma sur la box Bouygues car elle ne remontait pas correctement et j'ai refait la règle DMZ car l'adresse IP qui remontait n'était pas correct non plus. Ensuite j'ai redémarré tous mes périphériques pour que tout soit correctement à jour.

Et là, j'ai de nouveau le problème.

 

Share this post


Link to post
Share on other sites

Arrivez au point où vous pouvez accéder au R2 en effectuant un redémarrage par exemple, puis dans Paramètres LAN, modifiez les heures de bail DHCP en 168. Modifiez le début de la plage en .50 et donnez à chaque appareil une adresse IP réservée entre .2 - .49. Dans Paramètres WAN, désactivez les options de protection. Redémarrez ensuite depuis l'interface, attendez 2 minutes puis connectez-vous et voyez si c'est plus stable.

Share this post


Link to post
Share on other sites
48 minutes ago, SkyRard said:

Je me suis mal exprimé.

J'ai fait le changement d'adresse IP sur le Netduma en la mettant en statique en premier mais pas directement sur la box Bouygues.

Ensuite j'ai vérifié sur ma box Bouygues que l'adresse IP du Netduma remonte correctement.

J'ai fait le changement d'adresse IP attribué au Netduma sur la box Bouygues car elle ne remontait pas correctement et j'ai refait la règle DMZ car l'adresse IP qui remontait n'était pas correct non plus. Ensuite j'ai redémarré tous mes périphériques pour que tout soit correctement à jour.

Et là, j'ai de nouveau le problème.

 

Pour moi, tu fais les choses à l'envers !

Il faut utiliser le DHCP de la bbox  (ip fixé du R2 et dmz sur cette ip). A partir de ce moment là, le R2 gardera toujours cette ip sur la bbox... plus de perte de connexion ! (Rien à modifier sur le R2)...

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai refait tout de A à Z.

J'ai réinitialiser mon routeur Bouygues ainsi que le Netduma.

J'ai respecté toutes les recommandations faites ci-dessus et j'ai toujours le même incident.

 

J'ai fait un test en remplaçant mon Netduma R2 par mon XR500 et tout fonctionne correctement.

De base j'ai acheté mon Netduma R2 pour remplacer le XR500 qui fonctionnait très bien, alors je ne vois pas pourquoi j'ai ce problème avec le Netduma.

 

Mise à part un problème matériel, je ne vois pas pourquoi le Netduma R2 à ce genre de problème.

Avez-vous d'autres idées à proposez ? 

Share this post


Link to post
Share on other sites

Salut :)

Question con mais j'avais eu ce soucis à cause d'un conflit d'ip ; j'étais genre en 192.168.6.1 sur la box et sur le netduma en 192.168.6.2, et ça ne fonctionnait pas, je ne sais pas si ça pourrait venir de ça ?

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Fraser said:

C'est quelque chose sur lequel nous nous concentrons en ce moment et devrait être principalement résolu pour la prochaine version, cela ne devrait pas être trop loin maintenant.

D'accord, mais en attendant je fais quoi ?

Parce que le XR500 fonctionne mais n'a pas la version 3.0 de dumaOS que je souhaitais ce qui est assez contraignant en terme de fonctionnalités.

 

Et je veux pas douter de la nouvelles maj qui va arriver prochainement mais si ça ne règle pas le problème j'aurai attendu pour rien et je ne veux pas attendre 1 mois, 2 mois ou plus.

 

Ya t'il la possibilité de remplacer le netduma R2 par un autre Netduma R2 car il est encore sous garantie, je l'ai acheté début juillet ? 

Share this post


Link to post
Share on other sites

Le XR500 a 3.0 en version bêta, ce qui est assez stable à mon avis, il n'a tout simplement pas d'Adblocker, donc je suggérerais de l'utiliser en attendant. Nous pourrions remplacer le routeur mais il n'y a aucune garantie que cela fonctionnerait sur celui-là

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...