Jump to content
Sign in to follow this  
kenny Reel

Router won't connect to internet

Recommended Posts

On 9/13/2021 at 6:27 AM, Netduma Fraser said:

I've sent you a PM, please try that and then see what your speeds are through the R2.

i tried what u told me to do an its still the same thing brotha

Share this post


Link to post
Share on other sites
57 minutes ago, kenny Reel said:

i tried what u told me to do an its still the same thing brotha

Could you please completely disable QoS from the three-line menu in Congestion Control and let me know if the speeds increase then? If you do a speedtest through speedtest.net, what speeds do you see there?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

Could you please completely disable QoS from the three-line menu in Congestion Control and let me know if the speeds increase then? If you do a speedtest through speedtest.net, what speeds do you see there?

My QoS has been disabled brotha 

Share this post


Link to post
Share on other sites

Could you enable remote support in WAN Settings, disable IPv6 in LAN/WAN, make sure the ISP modem is in modem/bridge mode or the R2 is in its DMZ please and let us know when you've done that? I'll get a dev to connect tomorrow and see if they can figure it out

Share this post


Link to post
Share on other sites
On 9/15/2021 at 1:33 PM, Netduma Fraser said:

Could you enable remote support in WAN Settings, disable IPv6 in LAN/WAN, make sure the ISP modem is in modem/bridge mode or the R2 is in its DMZ please and let us know when you've done that? I'll get a dev to connect tomorrow and see if they can figure it out

yessir sorry just seeing this now

Share this post


Link to post
Share on other sites
4 hours ago, kenny Reel said:

appreciate you brotha

We're not able to connect currently, did you hit 'Save general' at the bottom of the page after completing these steps?

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

We're not able to connect currently, did you hit 'Save general' at the bottom of the page after completing these steps?

what needs enabled to be able to connect

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

We're not able to connect currently, did you hit 'Save general' at the bottom of the page after completing these steps?

just saved it my bad brotha

Share this post


Link to post
Share on other sites
16 hours ago, kenny Reel said:

just saved it my bad brotha

Great, I've passed this on to the devs.

10 hours ago, pheroux said:

I have the same problem. My Netduma R2 won't go above 100mbps.

Could you please create a new topic for your issue so we can help you there.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Liam said:

Could you please create a new topic for your issue so we can help you there.

I solved my problem by disabling QoS but when I do that the benchmark results make no sense. It's like it doesn't know what to benchmark if it can't use the bandwith you gave it in QoS.

Share this post


Link to post
Share on other sites
59 minutes ago, pheroux said:

I solved my problem by disabling QoS but when I do that the benchmark results make no sense. It's like it doesn't know what to benchmark if it can't use the bandwith you gave it in QoS.

What do you mean they make no sense? Can you provide a screenshot?The speed part is unaffected by QoS and the Ping Test and Ping Under Load can run without QoS enabled.

Share this post


Link to post
Share on other sites
2 hours ago, kenny Reel said:

Can u get an update pls 

They've said that everything looks fine in terms of hardware, but they too can see that the WAN port is limited to 100mbps.

Not to be rude, but are we certain that the cable currently connected from the R2 to the modem has been tested and we know it's good? Can you unplug it from the R2 WAN port, then plug that into your computer and do a speedtest?

 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Liam said:

They've said that everything looks fine in terms of hardware, but they too can see that the WAN port is limited to 100mbps.

Not to be rude, but are we certain that the cable currently connected from the R2 to the modem has been tested and we know it's good? Can you unplug it from the R2 WAN port, then plug that into your computer and do a speedtest?

 

I’ve done that already an it gets my full speeds when it’s from my modem to pc. Done that plenty of times already an even bought some really good Ethernet cables as well. I’ve tried over 10 cables so far an all of them get the same results 

Share this post


Link to post
Share on other sites
47 minutes ago, Netduma Fraser said:

Okay thanks for the info, I'll discuss it with the team some more and get their input.

Please let me know cause this is extremely frustrating. 

Share this post


Link to post
Share on other sites
On 9/22/2021 at 4:06 PM, Netduma Fraser said:

What do you mean they make no sense? Can you provide a screenshot?The speed part is unaffected by QoS and the Ping Test and Ping Under Load can run without QoS enabled.

Please find attached pictures.

  • netduma benchmark vs. my isp speed test

How can my speed be rated "D" when I clearly get 800+ mbps with my isp speed test?

netduma benchmark.png

isp speed test.png

Share this post


Link to post
Share on other sites

image.thumb.png.59720293c3e8db1e3303a052a405ab89.png

also here is my speed test done from my modem to pc using the exact same cables i use to my router to pc an i get my speed plus some so u could see how frustrating this is for me

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Fraser said:

Totally understand, we'll get you sorted one way or the other, will have to wait to hear back from the devs on next steps

i would appreciate that brotha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...