Jump to content

Recommended Posts

Hi, I received my R2, set it up, split 2.4 and 5 wifi channels, configured, adjusted, reset, reconfigured, moved, adjusted, read forums, Used airport utility and wifisweetspots, tweaked, turned off QoS, turned it back on, adjusted antennas, adjusted channels and widths. Regardless, I still have poor signal strength and slower speeds than my ISP provider. I purchased the router for the features. Having to have the family within feet of the router in order to take advantage of the features defeats the purpose. Sitting beside the router I get 160Mbps vs 500 from ISP. In my son’s rooms I get 2Mbps in one, 30-50 in the other but he gets practically zero on the other side of the room. I’ve seriously tried everything possible to correct the problem, spent hours researching and configuring, reading forums, everything. I’m greatly disappointed. Is there any way to increase wifi signal strength? Or do I just return it? 

Share this post


Link to post
Share on other sites

Hi and welcome.

What position is the R2 in, is there anything electrical around it?

You should be getting far more throughput on 5Ghz than you are seeing. 
 

What is the bandwidth set on for 5GHz?

Share this post


Link to post
Share on other sites

Like I said, I have read the comments, blogs, forums, strings, chats, etc. I have already done everything you are going to tell me to do. The router is in a standard horizontal position, away from motors or other electrical interference other than a lamp, sitting on a table in a wide open space. Bandwidth has been adjusted, readjusted, and confirmed to be running at 80. 
When I run a Speedtest through Ookla/Speedtest using a wired device I am getting 700 down when my isp service is supposed to be 500. Running the performance benchmark I’m getting a consistent 380ish. 
 

Again, can You increase signal strength of wifi? Yes or No, and can you give any real technical solutions other than “adjust the antenna” Yes or No? 
 

I need to know so I can return before my time expires. 

Share this post


Link to post
Share on other sites

OK, we're currently improving the way Connection Benchmark reports speeds as it's been reading incorrectly for some users, that looks to be the case here.

We're aware the Wi-Fi strength on the R2 is not as good as it could be and we're hoping to improve that over firmware updates. That being said, it should be much higher than what you're seeing.

What are the Wi-Fi channels currently set to? Presumably you would've adjust these during your troubleshooting, did you use a Wi-Fi analyser to ensure they're on the least congested channel?

Share this post


Link to post
Share on other sites

I’m not really concerned about whether it is reporting my speed correctly provided I have signal strength and quality to operate as expected.  
Primary concern is wifi strength and performance and the only means of discussing that is via something quantifiable. I have checked for signal overlap and found that the auto select is choosing channel 116 for 5GHz and it has nobody else on it. I have looked at 2.4 but not a primary concern. Secondly, based on your return policy, I basically have to return it in the next couple days to get a refund so I can’t give you a chance to retain me as a customer by waiting for a firmware update. 
If, since I have posted issues to this forum you could extend the return policy until after the next firmware update that would provide you an opportunity to retain my business. 
Please advise. 

Share this post


Link to post
Share on other sites

Have you experimented with the different widths and see if they boost speeds/range for you?

Is your ISP WiFi still on? I assume it would be and that can interfere with the signal coming from the R2 so as a test turn the ISP WiFi off and then see what results you get.

Share this post


Link to post
Share on other sites

My ISP wifi is off, it is in bridge mode, tested, confirmed.  I can play with different band widths but based on your responses to other clients you are directing them to use 80, now telling me to try something other than 80? Definitely sounds like a whole bunch of grasping at straws.  There is not a single item suggested that I have not already done and clearly indicated I have done.  Either you have some "secret" options that you can log in and adjust, or you extend my return window to wait for a firmware update, or I have to pack it back in the box.  I don't have any more time to have you suggest that I rotate the router 90 degrees and wrap some tinfoil around the antenna.  Can you have someone clearly indicate whether or not my return window is extended so that I can get this in the mail today or not.  

 

Share this post


Link to post
Share on other sites

We are suggesting options that are available and have been shown to improve speeds/range. If you've tried all the options that you have seen us suggest to people and no longer wish to continue troubleshooting that is absolutely fine. We can't adjust the return window so if you do wish to return it then please make sure you look at the return procedure here: https://netduma.com/terms/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...