Jump to content
BOTS

GEO Filter Won't Load

Recommended Posts

Recently I've had my R2 start acting up on the Geo filter page. Whenever I go to it I will get the following error message: Error: This Rapp is not loaded yet, please try again in a minute. If I click Ok, the page just spins like it's trying to load it, but never does. I've tried clearing cookies and browser cache, powering the router down and waiting a minute. This will clear the error for a few minutes, but the error returns and won't clear until I do the previous. Last I performed a factory reset and I that cleared the error, but it returned again after 10 minutes. This seems to happen only on the Geo filter page, while the rest of the pages don't exhibit this behavior.

Share this post


Link to post
Share on other sites

Go to the System Information page, in the Rapp panel options change the retries to 5, then reboot the router from the interface. Wait 2 minutes before accessing or connecting to it and see if it works longer

Share this post


Link to post
Share on other sites

Thanks Fraser, I did your suggestion and that worked for about an hour, but the error has returned. Should I set the retries higher or is there something else going on?

Share this post


Link to post
Share on other sites

Hey Fraser, I got around to testing your PM last night and I had no errors during 4 hours of gameplay. Thanks for the help.

Share this post


Link to post
Share on other sites
44 minutes ago, BOTS said:

Hey Fraser, I got around to testing your PM last night and I had no errors during 4 hours of gameplay. Thanks for the help.

That is brilliant to hear, thanks for the update! You're welcome!

Share this post


Link to post
Share on other sites

hey Fraser im having this same issue. Can you please PM me whatever you PM'd the guy above to do.

 

Share this post


Link to post
Share on other sites
7 hours ago, Albeno said:

hey Fraser im having this same issue. Can you please PM me whatever you PM'd the guy above to do.

 

I've sent you a PM! :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...