Jump to content
Sign in to follow this  
BlingTheory

uPNP can not be enabled on new .58 firmware update for the XR1000

Recommended Posts

I upgraded my firmware on the XR1000 (from 1.0.0.52 to 1.0.0.58) and found that I can no longer enable uPNP. Is anyone else getting this issue?

Share this post


Link to post
Share on other sites

Does it work better on dmz instead? Cause I think im getting the same problem honestly which is a bunch of error codes on every page 

Share this post


Link to post
Share on other sites
6 hours ago, BlingTheory said:

I upgraded my firmware on the XR1000 (from 1.0.0.52 to 1.0.0.58) and found that I can no longer enable uPNP. Is anyone else getting this issue?

Welcome to the forum!

Did you factory reset the XR after the upgrade? This is recommended to clear anything that could've been potentially left over from the previous update.

Share this post


Link to post
Share on other sites
2 hours ago, MrRelentlessUK said:

I have the same issue even with a factory reset 

Does it show as enabled and is just not doing anything, or is the option grey'd out? What are you seeing exactly in your Network settings? Do you have NAT filtering set to Open or Secured?

Share this post


Link to post
Share on other sites
33 minutes ago, Netduma Liam said:

Does it show as enabled and is just not doing anything, or is the option grey'd out? What are you seeing exactly in your Network settings? Do you have NAT filtering set to Open or Secured?

The option for UPnP is available, Tick the box and press apply and it just reverts back to off 

Nat filtering is set to secured 

Share this post


Link to post
Share on other sites
31 minutes ago, MrRelentlessUK said:

The option for UPnP is available, Tick the box and press apply and it just reverts back to off 

Nat filtering is set to secured 

OK, I'll speak with the team and see if we can reproduce this.

Share this post


Link to post
Share on other sites

Same on my XR1000- upnp can't be turned on.

I did not even know that there was an update. COD cold war game started to be very laggy. Probably there are more issues with the new firmware.

I  went back to 1.0.0.52, game runs ok again.

Share this post


Link to post
Share on other sites
7 minutes ago, Jackal235 said:

Same on my XR1000- upnp can't be turned on.

I did not even know that there was an update. COD cold war game started to be very laggy. Probably there are more issues with the new firmware.

I  went back to 1.0.0.52, game runs ok again.

It will be enabled as it's enabled by default so it's more likely to be a visual issue - recommended to do a factory reset after an upgrade and that would likely resolve the lag

Share this post


Link to post
Share on other sites

Same problem. Sorry I just posted a separate thread for this. Did anyone find any more info on this problem??

Share this post


Link to post
Share on other sites
4 hours ago, Harley said:

Same problem. Sorry I just posted a separate thread for this. Did anyone find any more info on this problem??

Hey, welcome to the forum!

I just replied to your topic, it is a known issue and should be enabled by default even if it doesn't appear to be

Share this post


Link to post
Share on other sites

This is not just a visual issue, I know it is not running even after factory reset based on my Plex server not open to outside connection when only UPnp set, I still have to port forward to have outside connections

Share this post


Link to post
Share on other sites
14 hours ago, [email protected] said:

This is not just a visual issue, I know it is not running even after factory reset based on my Plex server not open to outside connection when only UPnp set, I still have to port forward to have outside connections

Thanks for confirming this!

4 hours ago, Harley said:

The problem is that I clicked on it a few times so I have no idea what it is set to.

I don't think it's being enabled at all, so regardless of how many times you click it it's still disabled.

Share this post


Link to post
Share on other sites

At first I was actually trying to disable it. It wouldn't disable. But after a while ( perhaps a reset ) it displays that it is disabled. Whether it is or not is another question.

Share this post


Link to post
Share on other sites
2 hours ago, Harley said:

At first I was actually trying to disable it. It wouldn't disable. But after a while ( perhaps a reset ) it displays that it is disabled. Whether it is or not is another question.

How strange, OK thanks for letting us know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...