Jump to content
Sign in to follow this  
TitaayZ

Hybrid Vpn Advanced settings

Recommended Posts

It Does Support Open VPN This was the one i tried using but i got nothing. I did enter my vpn pass and username correct 


 

Share this post


Link to post
Share on other sites

Yes i did. I Did use this config before for years. it no longer works all i get is "connecting"

Fri Jul 23 16:25:29 2021 OpenVPN 2.3.4 mips-openwrt-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Nov 4 2018 Fri Jul 23 16:25:29 2021 library versions: OpenSSL 1.0.1h 5 Jun 2014, LZO 2.06 Fri

Jul 23 16:25:29 2021 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Fri Jul 23 16:25:29 2021 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts Fri

Jul 23 16:25:29 2021 Socket Buffers: R=[163840->131072] S=[163840->131072] Fri Jul 23 16:25:29 2021 UDPv4 link local: [undef] Fri Jul 23 16:25:29 2021 UDPv4 link remote: (My Ip Address)

 

Share this post


Link to post
Share on other sites

Remove the disable-occ line from the bottom of the config please, then try to connect - if it doesn't work if should then show some entries in the log, then please provide that here

Share this post


Link to post
Share on other sites

I removed that and just got "failed" and no logs. I did two things to make sure everything is working i logged in PIA App and enabled my VPN to make sure my subscription is working and my login info is correct. then I pinged the servers to make sure they existed and they work. 

Share this post


Link to post
Share on other sites

no log after adding line syslog . After trial and error i have determine that line comp-lzo and compress

So if i delete compress and add comp-lzo in the new config is were i get the "update config"

if i leave compress line in the new config i get the no logs

 

Share this post


Link to post
Share on other sites

So the dev has said its hard to tell what the cause of it not connecting is without a log, they've asked if you can't connect to just that server or is it any server PIA offer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...