Jump to content
davemarsden132

Warzone Lag - The usual Shoot first die first

Recommended Posts

Hi All,

Has anyone discovered a fix for this yet? Is anyone on Virgin Media who also gets this or if your on VM do you get this?

All the 'Pro's i ask are VM, VM, VM, VM, VM, VM... etc! 

I'm on BT cant get VM.... But I have it massively - In PVT lobbys i find it less! 

Share this post


Link to post
Share on other sites

I've checked my PC and my PC is fine, I've tried every setting ive seen and absolutely nothing works.

 

Last kill that just happened in the Gulag - The guy was stood in the doorway for a full second before shooting me. On my screen he insta appeared and downed me.... I assumed hacking with the speed... NOPE just my internet the guy was stood there.. Looked at me, i didnt shoot him even tho i was pre aiming the gap.... He shoots, i shoot. I die!!!!! 


I know its my internet as I took my setup to my Sisters.. In diamond lobbys on VM got a 5kd for the day.

At home in my internet same lobbys - 2.5kd for the day

 

ITs a joke!

Share this post


Link to post
Share on other sites

I recon its PPPoE or something to do with BT - The ping is fine, it's something else. I just don't have enough knowledge on the internet to be able to pin point the problem :( I've tried new wires, everything. 

As I say I go to my sisters, play on hers with Virgin. 32ms Ping so higher ping, and I sit at a 5kd daily... Come home, boom back down to shooting people and it taking full clips at distance because where I shoot is not actually where they are in game if you get me. 

I've just got to the point now where I literally have no idea what so ever 😢


I could be making ALOT of money playing this game, but I'm stuck because of this issue with my internet. I watch players with higher KD's than me and my movement is better, my gameplay is better.... yet because of this I sit at a total KD of 2.35.... 

 

Custom lobby's feel slightly better - I played a custom's the other day dropped 16 kills, 20 kills, 14 kills ......... The lobby had SWEATY players in too but also alot of noobs. Prob a more even split than given in normal Warzone. 

Share this post


Link to post
Share on other sites

Its taken me forever to get a video but check it out - so on my screen i hit him with every bullet.. i genuinly do not miss! I am very accurate to the point i get accused of having cronus ALOT!! 

I say that above so u know i am not a bot... 

As you see in the video he is ahead of me in every way... so in the game he is infront, i am shooting where he is on my game! This then leads to me having to put so many bullets into him just to kill him!!! 

This has even more affect at distance - as you can imagine at 200m the affect duplicates. 

I have a decent PC rtx 3070, i7 10800k or what ever it is... 32gb ram, i have it optimized by a pro who overclocked it etc (it same affect before he optimized i got it optimized as someone mentioned could be fps) 

If i run WZ on low settings i get 200fps.. still same thing happens! Its 100% an internet issue but its not a net duma issue i dnt think as i have tried about 10 different routers! 

Share this post


Link to post
Share on other sites

If the higher ping works better for you then finding servers that have a higher ping should give you that affect. Playing the clip frame by frame doesn't show every bullet hitting as quite a few miss there but I get what you mean

Share this post


Link to post
Share on other sites

 

10 hours ago, davemarsden132 said:

Its taken me forever to get a video but check it out - so on my screen i hit him with every bullet.. i genuinly do not miss! I am very accurate to the point i get accused of having cronus ALOT!! 

I say that above so u know i am not a bot... 

As you see in the video he is ahead of me in every way... so in the game he is infront, i am shooting where he is on my game! This then leads to me having to put so many bullets into him just to kill him!!! 

This has even more affect at distance - as you can imagine at 200m the affect duplicates. 

I have a decent PC rtx 3070, i7 10800k or what ever it is... 32gb ram, i have it optimized by a pro who overclocked it etc (it same affect before he optimized i got it optimized as someone mentioned could be fps) 

If i run WZ on low settings i get 200fps.. still same thing happens! Its 100% an internet issue but its not a net duma issue i dnt think as i have tried about 10 different routers! 

Add me im at 1.62 with over 500 wins, im on fios and get 15 ping lobbies, if i was on some lower tier internet i would be over a 3.  Its called lag compensation.  I play on PC also, Ugotstretched is my tag.  Maybe we can figure it out together, shoot first die first, really sucks.  Especially in diamond lobbies.  If you cant send me a request message me your Name, ill be on most of today.

Share this post


Link to post
Share on other sites

Thats what i am saying fraiser, that video is of my mates screen.

On MY SCREEN i hit every bullet, on his screen i miss because its not translating the same to my screen. So this shows how the enemy is ahead in the game to what i visually see on my screen..

Meaning, it took for him to land fully dead infront of me before i kill him - without the lag i 100% kill him before he lands easy!! 

 

As i say i was a 5kd in blackout and when having a day at my sis im 5kd. Go back home 2.5kd because of this

Share this post


Link to post
Share on other sites

Okay understood, that's quite a difficult thing for us to try and diagnose given we can't go off gameplay and have to use the stats which use fine. Have you tried forcing higher ping servers yet?

Share this post


Link to post
Share on other sites

Not tried that yet mate, ill try now! Its funny every time i have posted to people about it they always want a video haha! 

Is it something to do with the PPPoE Connection? Or do you think maybe theres a fault on the line somewhere... My Connection test shows PING UNDER LOAD as a D!!! 

Would that cause this? Im not a tech wiz, but would ping under load just cause like a stutter in gameplay not smooth gameplay but shoot first die first?! 

Share this post


Link to post
Share on other sites

Which router are you using? What are your paid for speeds? Are devices still connected to the BT hub?

I wouldn't have thought so necessarily but its possible. What are your QoS settings? Ping Under Load would only really affect you if the connection was saturated by devices all maxing out the internet

Share this post


Link to post
Share on other sites

300mbps down and 60mbps up

I'm using the XR700 but as I say ive tried loads - tried the xr500, ax11000, an about 10 other models haha! 

Everythings connected to the BT hub in the house, but this is still exactly the same when I disconnect everything and only play with my PC on.

QoS settings is 70 / 70 

Share this post


Link to post
Share on other sites

dumaOS classified games OFF 
My gaming PC in Priority 
 

Only reason I keep mentioning PPPoE is because that's only difference I see between BT and Virgin, cable is both fibre, as I have FTTP. An if you look at all the pros -

WarsZ - Virgin
JukeyZ - Virgin
FIfakill - Virgin
 

Other players who are not pro but are all 4kd - All on Virgin....

 

I think maybe games don't like PPPoE as I did try Apex Legends and it seemed the same although a hell of alot harder to tell as I was shit at the game as i only played 3 games haha! 

Share this post


Link to post
Share on other sites

The best example to see the error is in that video - When the enemy lands, I still proceed to shoot where he is on my screen, no one is there on the replay... I shoot for a good 1-2 seconds before moving down to kill him which is about the amount of time I always say that I am delayed by. 

A different guy was spectating me today - HE is also on Virgin, I was pre aiming a door... The guy appears I shoot... My mate spectating said did you shoot as soon as u saw him which i did, he said thats crazy because the guy was stood there a whole second or two looking for you before you even shot.

 

My friends are fed up of me winging haha! 

Share this post


Link to post
Share on other sites

Have you put the XR WAN IP in the BT DMZ? If not that could be a contributing factor. ALL devices should be connected to the XR for the best experience. How have you added your PC to have priority exactly? 

PPPoE is really just the way the router 'logs on' to the internet, shouldn't cause any ping issues really. The killcams are not really an accurate representation of what happened so I wouldn't suggest focusing on that too much.

Share this post


Link to post
Share on other sites

Dude its lag compensation, the gm gives the players with average connections an advantage. Google lag comoensation, rhats what you have, only way to fix it is to increase your ping not lower it

Share this post


Link to post
Share on other sites

I remember being on Virgin Media and playing CoD...

Still gives me nightmares.

Share this post


Link to post
Share on other sites
On 7/21/2021 at 12:41 PM, Netduma Fraser said:

Which router are you using? What are your paid for speeds? Are devices still connected to the BT hub?

I wouldn't have thought so necessarily but its possible. What are your QoS settings? Ping Under Load would only really affect you if the connection was saturated by devices all maxing out the internet

How do you give your PC priority for warzone? I just allocate more bandwidth to it on qos but is there a way to do it on traffic prio?

Share this post


Link to post
Share on other sites

i wanna know too i have 15 ping lobbies and games feel sluggish

wanna know what settings I should have disabled for better performance like Kirnell does for people or some people know him as Sweat Papi i have fiber and the game should feel better

Share this post


Link to post
Share on other sites
6 hours ago, mitchellc756 said:

How do you give your PC priority for warzone? I just allocate more bandwidth to it on qos but is there a way to do it on traffic prio?

It's classified in Traffic Prioritisation already so it should be detected and prioritised if you have "DumaOS classified games" enabled.

6 hours ago, TxFrog33 said:

i wanna know too i have 15 ping lobbies and games feel sluggish

wanna know what settings I should have disabled for better performance like Kirnell does for people or some people know him as Sweat Papi i have fiber and the game should feel better

Check ping heatmap and see what the lowest pings servers are near you, then set polygons/a radius to cover these. Also make sure you've got QoS setup as it can have a massive effect on how the game feels, check out this KB article to make sure it's optimised.
http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Share this post


Link to post
Share on other sites

The Geo-Filter is set to Spectating Mode so that won't be filtering anything, your radius is also very wide so not prioritizing getting the lowest ping servers. Congestion Control is set to activate when high priority traffic is detected but as you've added it as an Xbox it may not trigger properly - set to the Games Console service instead. Change PPPoE connection mode to always connect - do you have no other devices on the network? Where are they connected?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...