Jump to content
Winds

R2 - No WiFi, Cannot Access DumaOS, Cannot Reset Router

Recommended Posts

I began having an issue today where my R2 was stuck in a boot loop of some sort. The power light would come on and stay on, as the Internet and Port lights would cycle on and off. Power cycling it multiple times did not fix the problem. Pressing (not holding) the reset button on the back of the router fixed the issue and I could connect my PC via ethernet as normal. However, the WiFi on the router is off. Neither of the indicator lights on the front of the router are on, and the network name isn't being broadcast to connect to. When I tried to access the DumaOS interface to fix it, it refuses to load. I don't even get the prompt asking for username and password. I've tried holding down the reset button for 30 seconds to factory reset the device, but that does nothing; the lights (power, internet, and ports) don't even turn off. Essentially, the reset button appears to do nothing (but somehow still fixes the boot loop). My PS4 also cannot connect to the internet via ethernet, but my PC accesses it fine. I've tried all of the troubleshooting steps I've read in other topics (other than leaving it unplugged for 24 hours, which I'll do overnight), but to no avail. 

 

EDIT: The problem seems to have resolved itself 🤷‍♂️

Share this post


Link to post
Share on other sites

And it's happening again, only this time I can't connect to the internet via Ethernet, either. 

Share this post


Link to post
Share on other sites
6 hours ago, Winds said:

And it's happening again, only this time I can't connect to the internet via Ethernet, either. 

Could you check what IP you're getting from the R2?

Make sure you're connected to the R2 via ethernet, then:

  1. Open a command prompt (Hit WinKey + R, then Enter cmd)
  2. Enter the command ipconfig
  3. Screenshot the output and send it over

Let me know if you're not using Windows and I can provide alternate instructions

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

Could you check what IP you're getting from the R2?

Make sure you're connected to the R2 via ethernet, then:

  1. Open a command prompt (Hit WinKey + R, then Enter cmd)
  2. Enter the command ipconfig
  3. Screenshot the output and send it over

Let me know if you're not using Windows and I can provide alternate instructions

After leaving the R2 unplugged all night and restarting my computer, I'm able to access the Internet from my PC via Ethernet, but the rest of the problem persists.

 

The Default Gateway is my external IP address, but ending in a 1. 

cmd_YzLeUk7KLN.png

Share this post


Link to post
Share on other sites

Set a static IP on the PC itself that is connected via ethernet to the router using this information and this guide (control panel) https://pureinfotech.com/set-static-ip-address-windows-10/
IP 192.168.77.100
Subnet 255.255.255.0
Gateway 192.168.77.1
DNS 192.168.77.1
then see if you can access using 192.168.77.1

Share this post


Link to post
Share on other sites

I just tried that and am still having the same issue. 

Share this post


Link to post
Share on other sites

I received my replacement (thank you very much!), but for some reason the WiFi SSID is not broadcasting and I can't connect by manually entering the information. 

EDIT: I tried disabling and re-enabling the WiFi as suggested in another thread and it's working now. 

Share this post


Link to post
Share on other sites

I am having a similar issue to this, i bought my router in oct of 2020. it wont connect to the modem for internet all of a sudden. and i cant access the dumaos/ page. PLEASE HELP. i may need a replacement too. Is there anyway i can talk to someone directly? this could be a problem that needs more of a conversation.

Share this post


Link to post
Share on other sites
9 hours ago, Ryanw said:

I am having a similar issue to this, i bought my router in oct of 2020. it wont connect to the modem for internet all of a sudden. and i cant access the dumaos/ page. PLEASE HELP. i may need a replacement too. Is there anyway i can talk to someone directly? this could be a problem that needs more of a conversation.

If you can make a new topic that would be best. Open command prompt on a PC connected to it, type ipconfig press enter and post the results please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...