Jump to content

Recommended Posts

12 hours ago, Netduma Liam said:

That's not necessarily a problem, just means the console is aware of the router above it. If you disable the Geo-Filter before booting up the console is it then open?

no its back to strict now. How can I fix this? 

Share this post


Link to post
Share on other sites
8 minutes ago, Drewarchi said:

no its back to strict now. How can I fix this? 

Does the PS still say NAT Type 2 at this point or has it changed? If it's changed then the R2 IP probably changed and the DMZ is now invalid and needs to be updated

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

Does the PS still say NAT Type 2 at this point or has it changed? If it's changed then the R2 IP probably changed and the DMZ is now invalid and needs to be updated

Yep the PS still says NAT TYPE 2. What does the DMZ need to be changed to. My PS always says type 2 even before I got the router I’m on WiFi. 

Share this post


Link to post
Share on other sites
5 hours ago, Drewarchi said:

Yep the PS still says NAT TYPE 2. What does the DMZ need to be changed to. My PS always says type 2 even before I got the router I’m on WiFi. 

Check what the WAN IP of your R2 is, you can see this in DumaOS at System Information -> Network Status.

Note down this IP and then go to your Windstream interface and find the DMZ. Check if the IP here matches the one you've noted down. If it doesn't, replace it.

While you're there, see if you can find LAN settings on the Windstream and reserve the current IP for the R2 so this doesn't happen again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...