Jump to content

Recommended Posts

I factory reset, cleared my cache and rebooted my XR500,restarted my ISP Modem numerous times but i still get "Device Not Found" in QoS, Fraser or Liam please help??

Share this post


Link to post
Share on other sites

Im gonna try downgrading to an older firmware,factory reset then upgrade back to .120,factory reset and see if that solves my issue.

Share this post


Link to post
Share on other sites

LMAO!!!

Ok so after 24 hours I managed to fix the "Device not found" error message. I scrolled the Netduma Archive's for Fraser and Liam's tech advice and fixed it so ill share what I did so hopefully this solution can help somebody else that comes across this issue.

 

Step 1

Clear your browser cache for Chrome or your preferred web browser

Step 2

If you are on firmware .120 ,downgrade to firmware .56 and manually setup your XR500( username and passwords etc..) , I tried downgrading to .114 and no dice so go all the way back to .56 firmware

Step 3

Factory reset your router, press the small reset button for 30 seconds then release and wait around a minute or two for the router to boot up.

Step 4

Unfortunately you will have to manually setup your XR500 again but in this step you will upgrade within the firmware back to .120

The steps above removed the "Device Not found" error for me.

 

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...