Jump to content
Sign in to follow this  
ONEovFOUR

quick question please.

Recommended Posts

I've noticed on my modem connected to the R2 the modem when i check into the gui it has a separate firewall the modem is a hauwei  EchoLife HG612

should this be turned off.

Many thanks 

Share this post


Link to post
Share on other sites

i did disable feels amazing in crucible now 😁 i will do that other port testing tomorrow.

Thank you Fraser.

 

Share this post


Link to post
Share on other sites

I bet all the struggles I've had with the game feeling terrible was this I've played five matches.so nice finally i hope the R2 ifs free to do its best.❤️

Share this post


Link to post
Share on other sites

In Bridge mode the firewall is inactive so can be left as default. There is a QoS setting which is on by default and turning that off gives a a little bit more upload.

Share this post


Link to post
Share on other sites

that's very strange because i have noticed a difference in the connection benchmark and gameplay with it turned off i also turned off the qos

Share this post


Link to post
Share on other sites
On 6/21/2021 at 6:55 AM, Newfie said:

In Bridge mode the firewall is inactive so can be left as default. There is a QoS setting which is on by default and turning that off gives a a little bit more upload.

Ok so ive worked out why it felt so much better it was the small amount  of upload from the qos on the modem.

So ive set up as normal QoS and TP/CC and enabled UPLOAD share exsess and now my connection feels magical NO JOKE.

Thank you for this reply as it put me on this path to fix it 😍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...