Jump to content
gprj

Iphone not working

Recommended Posts

Hi all

Just checked and i have all the requirements for running the app but it keeps saying that i need compatible dumaos version.

 

I am connected to routernwifi and my system is up to date.

 

any inputs?

20EDC1C3-97BA-4F96-8C0D-AFEF8C241963.png

FD2483F6-ABB5-4D4E-A7B0-AE6349411917.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...