Jump to content
Sign in to follow this  
WhiteRice757

XR1000 Ping Heatmap UI and other issues.

Recommended Posts

Hello,

Today when trying to load up the Ping Heatmap, it would not load and give the error " "The operation is taking longer than expected. Please briefly wait before using Rapp".

I rebooted the router via the Duma OS.  The problem still persisted so i decided to reset the router via the pin hole on the rear of the unit.  This fixed  Ping Heatmap  and is now working.

Though the UI on the feature shows the IP addresses way below under the field it should be displayed in.  (see pic attachment)  This also happens in the Geo Filter in the Allow and Deny field. (see pic)

Before today, the UI layout was shown properly.   Not sure what is causing this, and figured i would share  the info.  Have  cleared the Chrome  cache and

rebooted the router and  PC many times since with the same results.

 

Windows 8.1

Google Chrome Version 91.0.4472.101 (Official Build) (64-bit)

Firmware Version 1.0.0.52_1.0.38

DumaOS Version 3.0.187

 

Thanks in advance, have a wonderful day!

  3.0.1

pingheat.JPG

geofilter.JPG

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

We have managed to reproduce the error and will get that fixed. Meanwhile we've discovered that it loads normally using the Microsoft Edge browser so you can try using that instead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...