Jump to content
Sign in to follow this  
NeoReaper82

XR1000 PS4 connection issues

Recommended Posts

My PS5 is set up in DMZ and 3 of my daughters are all using 2.4GHz WiFi on there PS4 and they keep getting kicked out of games and party chat(says the password is wrong when I know it's not). I've owned every product of the DumaOS and the XR1000 is the only one that has giving me problems. Using an MB8600 modem.

 

any help would be appreciated

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Are their consoles added to the Geo-Filter at all? For Open NAT on multiple devices it's best not to use the DMZ and instead either rely on UPnP or change the NAT option to Open in WAN settings, that may resolve the issues they're having.

Share this post


Link to post
Share on other sites

Just my console the ps5 is added to the geo-filter & it's just my PS5 in dmz & i should disable that? I'm running an ethernet btw

Share this post


Link to post
Share on other sites

Yes I'd suggest disabling that and see if that resolves the issues they're having. An Open NAT doesn't necessarily mean a better connection, it just increases the amount of people you can connect to but wouldn't cause any issues if you had a moderate NAT.

Share this post


Link to post
Share on other sites
On 6/9/2021 at 10:38 AM, NeoReaper82 said:

(says the password is wrong when I know it's not)

Are they getting disconnected from the WiFi? If so, try resetting the network settings on the console(s) and then reconnect to the WiFi. I highly suggest using an Ethernet cable as it provides a stronger, more secure connection. If WiFi is the only option, then do a WiFi scan for 2.4/5 GHz channels to see which channels are least congested. If you live in an apartment/condo where lots of WiFi SSIDs are visible, then they should probably use 5 GHz because it has more channels available (Including DFS, but only use those if you don't live near weather stations and stuff like that, but I'm pretty sure the Router thinks a microwave is one so if that happens, if will shut off the WiFi and switch the channel). However, 5 GHz has less range so keep that in mind. If there's not that many WiFi networks, 2.4 GHz can be an option since it has more range, but be sure to use a non-overlapping channel (1; 6; 11 are non-overlapping). I personally use channel 1 for 2.4 GHz and 161 for 5 GHz. Also, one time I had an issue where HT160 (160 MHz) was making my Chromebook get disconnected from the WiFi constantly. Disable that and see if that helps. I assume you're using the XR1000 so there's more WiFi 6 features to play around with, but I'm pretty sure it's backwards compatible. I don't know about the XR700 with the 60 GHz, but let us know how that works out.

Share this post


Link to post
Share on other sites

Yes it is the XR1000 & we do live in an apartment. Funny thing is we never had this problem till I got XR1000(owned all there previous models). I don't see 161 for 5GHz.

Share this post


Link to post
Share on other sites
1 hour ago, NeoReaper82 said:

Yes it is the XR1000 & we do live in an apartment. Funny thing is we never had this problem till I got XR1000(owned all there previous models). I don't see 161 for 5GHz.

Have you changed the NAT option to Open in the WAN settings of the XR1000? If not could you please try this and test.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...