Jump to content
ymustuknow

Download speeds cut in half

Recommended Posts

8 hours ago, Netduma Fraser said:

Yeah I'm just wondering if that might be pulling bandwidth away from the R2 so if you could test when you can that would be great thanks!

I suppose it's possible, but nobody is using the internet when I test. Not sure how that'd be. 

Share this post


Link to post
Share on other sites

This doesn't make any sense; if that theory is true these results are backwards.  Both tests are one after the other with no Orbi.

 

Duma-Speed-Test.png

 

No-Orbi.png

 

Share this post


Link to post
Share on other sites
4 hours ago, ymustuknow said:

Again with the Orbi.  Why so drastic?

Capture.png

So it looks like the Orbi is pulling speed from the R2? Was this test while connected through the Orbi or direct to the R2? What kind of devices are connected to the Orbi?

Share this post


Link to post
Share on other sites

The Orbi is connected directly to the R2 and there's nothing hardwired to the the Orbi (everything hardwired is connected to the R2).  The 341.64 mb is with the Orbi connected and the 681.07 is without.

Share this post


Link to post
Share on other sites
8 minutes ago, ymustuknow said:

The Orbi is connected directly to the R2 and there's nothing hardwired to the the Orbi (everything hardwired is connected to the R2).  The 341.64 mb is with the Orbi connected and the 681.07 is without.

Is this still with QoS fully disabled? If not, do you have share excess enabled in the three-line menu in Bandwidth allocation?

Share this post


Link to post
Share on other sites

The previous tests were with QoS enabled and no Orbi. 

These are with it disabled and no Orbi:

Qo-S-disabled-Duma.png

Qo-S-disabled-comp.png

Share this post


Link to post
Share on other sites

It doesn't make sense that you are seeing lower speeds with QoS disabled, and that this time Connection Benchmark is reporting your speeds correctly.

Do you have 'Share Excess' Enabled from the three-line menu in Bandwidth Allocation?

Share this post


Link to post
Share on other sites

I don't see the "Share Excess" option.  Can you tell me/show me where to find it?

 

Also, I think I was disabling QoS incorrectly (see picture #1).  Do I need to retest and disable this way (see picture #2)?

Capture.png

Capture.png

Share this post


Link to post
Share on other sites

You can disable Share Excess from the Bandwidth Allocation :menu on the QoS page.

If you didn't disable it via Disable QoS tickbox in the Congestion Control :menu menu then I would advise you disable it there and retest. 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

You can disable Share Excess from the Bandwidth Allocation :menu on the QoS page.

If you didn't disable it via Disable QoS tickbox in the Congestion Control :menu menu then I would advise you disable it there and retest. 

Can you show pictures for the steps to disable and enable Share Excess.  I can't find it.

I will retest.

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

On the QoS page, click the :menu icon top left of the Bandwidth Allocation panel, it will look something like this, then untick share excess

Screenshot 2021-06-18 at 17.29.53.png

Thanks!  I'm blind, lol!

Share this post


Link to post
Share on other sites

Alright, here we go!

All these tests are with the Orbi unplugged. 

This test is with QoS enabled:

Capture.png

Capture.png

 

These next two tests are with QoS disabled (rebooted before testing):

Capture.png

Capture.png

 

Is there anything else I need to test or do?

Share this post


Link to post
Share on other sites

Okay so looks good and the router is getting the expected speeds! I expect the Orbi/devices connected to it are pulling bandwidth away from the router and therefore causing a lower result.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Okay so looks good and the router is getting the expected speeds! I expect the Orbi/devices connected to it are pulling bandwidth away from the router and therefore causing a lower result.

Is there a way for it not to do this or not as much?  Especially when not in use.

Share this post


Link to post
Share on other sites
58 minutes ago, ymustuknow said:

Is there a way for it not to do this or not as much?  Especially when not in use.

I suppose you could block the Orbi/devices on a schedule using Traffic Controller but I'd probably leave it myself, it's not that you're not getting the speed just that its getting accounted for

Share this post


Link to post
Share on other sites

How are the Orbi's connected up?

 

I don't know the Orbi system but for example on the TP-Link Mesh systems you have one master, that needs to be connected to the router. And then the extra stations need to connect to the master, not to the router. If they are connected in parallel you get heaps of problems as the backhaul generates a lot of traffic. Even connecting them to managed switches in parallel won't work most of the time. 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

I suppose you could block the Orbi/devices on a schedule using Traffic Controller but I'd probably leave it myself, it's not that you're not getting the speed just that its getting accounted for

Ok, I'll leave it then.  If you think of anything else please let me know.  :)

Share this post


Link to post
Share on other sites
49 minutes ago, Bert said:

How are the Orbi's connected up?

 

I don't know the Orbi system but for example on the TP-Link Mesh systems you have one master, that needs to be connected to the router. And then the extra stations need to connect to the master, not to the router. If they are connected in parallel you get heaps of problems as the backhaul generates a lot of traffic. Even connecting them to managed switches in parallel won't work most of the time. 

It's set up modem to Duma to Orbi (router with disabled routing) to satellite

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...