Jump to content

Recommended Posts

Does anyone know or had any experience connecting the XR500 to a fritz box 7530, my current set up is Net gear D7800 as a modem and XR500 but it appears the D7800 is faulty and keeps dropping sync .

Thanks

Share this post


Link to post
Share on other sites

I've had XR500 and Fritz 7530 for a bunch of weeks, no problems. The only thing actually is that every now and then I need to clear the browser's cache or it won't let me connect to the router's page, but the fix is really easy, so no big deal.

Share this post


Link to post
Share on other sites

Thanks for the reply did you have to change any settings in the fritz box, turning wifi off so it doesn't conflict with the XR500 and when you connected the XR500 to the fritz lan port does the dumaOS software work as it should apart from the minor you mentioned with the browser and any issues with double NAT.

Share this post


Link to post
Share on other sites

If you're going to use the fritzbox I would suggest disabling its WiFi and put the XR WAN IP (found on the System Information page) into the DMZ on the fritzbox and you won't have any double NAT issues.

Share this post


Link to post
Share on other sites

If you're going to use the fritzbox I would suggest disabling its WiFi and put the XR WAN IP (found on the System Information page) into the DMZ on the fritzbox and you won't have any double NAT issues.

Share this post


Link to post
Share on other sites

So ive having a go at connecting the XR500 to the fritz box with no joy wondering if ive missed something layout below grateful for any help.

1. fritz box 7530 now main router in sync and Authenticated with ISP

2. Ethernet cable from Lan port 1 fritz box to wan port XR500 / also tested from Lan 1 to 4 with no joy

3 turned wifi off fritz box and logged in. navigated to exposed host, from the drop down menu i can see devices but not the XR500 

4 Have i done a config incorrectly or has anyone got a run down of the correct config thanks in advance.

Share this post


Link to post
Share on other sites
35 minutes ago, Netduma Fraser said:

You've done that correctly, does the XR500 show a WAN IP on the System Information page or does it show as disconnected?

Hi Fraser thats correct connection type down  wan ip 0.0.0.0  status disconnected 

Share this post


Link to post
Share on other sites
37 minutes ago, Netduma Fraser said:

Okay just give the XR a reboot, see if it can grab and IP, so you can then continue with the above setup. If it does work ensure the IP is set to static/reserved on the fritz as well

Ok so a reboot didnt work but a factory reset did and now shows the wan ip on the XR all seems to be working wifi turned off on the fritz box, now the only thing is when i go to the fritz box and click internet from the drop down menu then permit access, then tab for port sharing in the device menu ive selected the XR  then IPv4 Settings then ticked the box for Open this device completely for internet sharing via IPv4 (exposed host) there does seem to be an option to enter the wan ip of the XR

Share this post


Link to post
Share on other sites

Okay great! As you're able to select the XR directly, there is no need to enter and IP address so do that and should be good to go. Make sure to set the static/reserved IP as that could have more of an affect on dropping connection

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

Okay great! As you're able to select the XR directly, there is no need to enter and IP address so do that and should be good to go. Make sure to set the static/reserved IP as that could have more of an affect on dropping connection

Sorted all done brilliant thanks for the help Fraser have a good weekend 👍

Share this post


Link to post
Share on other sites

Just a quick update had to factory reset the XR500 as i was encountering throughput issues with speed bouncing all over the place wired and wireless but this has been resolved now also checked cold war multiplayer and GTA 5 no issues with double Nat 👍 thanks for the help can close if need be thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...