Jump to content
Sign in to follow this  
busolof

Strange problem with xr700

Recommended Posts

Hi,

Not sure is that is bug or problem.

When try connect my gaming computer to my xr700 takes long time get network.

When use another router from asus is no problem to connect.

What for firmware is there for xr700 use on myrouter:

 

XR700 V1.0.1.34_Dumaos3.0_6

when try change another vpn server get these info:

The Quick Setup configuration server is down. Please try again later or alternatively you can use the advanced tab to connect via your own config file.

 

Share this post


Link to post
Share on other sites

How are you connected to the router exactly, directly via ethernet or WiFi?

Do other devices have the same problem?

Are you using a VPN on the PC itself? That could be why potentially

Share this post


Link to post
Share on other sites

Hi,

Are connected with ethernet and my local server website could not connect with hybridvpn.

use vpn on my computer then working good but with hybridvpn no connect

Share this post


Link to post
Share on other sites

Hey,

have an email server and use an web link to connect outside of my local network.

Have an domain connected to an mailserver.

typ these https://xxxx.domainname.se.

But is working use an openvpn config file in advance in hybridvpn but is use purevpn in basic then cant use https://server.mydomain.se (is expempel)

Not easy to explain on english

 

Share this post


Link to post
Share on other sites

Hey,

when use an vpn program for windows 10 then works website not if use vpn on my router.

Perhaps I ask they vpn provider use and explain my problem see if can help me

Share this post


Link to post
Share on other sites

Hey,

tested another router have here in my home is an asus router have nordvpn have no problem connect to my local server outside

Something in that hybridvpn stops that

Share this post


Link to post
Share on other sites

That's interesting, there is not many options we have to change there, you used Nord, did you use their app or an OpenVPN client and configuration file?

Share this post


Link to post
Share on other sites

hi,

when use nordvpn app is working they links but if put that OpenVpn client config file and use username and password is not working very strange

Share this post


Link to post
Share on other sites

I believe NordVPN won't work currently as they don't support the OpenVPN client version we are using so until we get that updated it won't work unfortunately. I've already put a request in with the team to get that updated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...