Jump to content
swippur

XR1000 WiFi Issues

Recommended Posts

Ok so I have come to a conclusion that MU-MIMO is broken on this router. Everytime I enable that setting I get constant drops in all my network devices. Is anyone else having the same issue or is it just me? I would love to hear your guys feedback. Thanks and these are my current settings no issues. 1 week of uptime!

BA766A05-0A7C-4507-80B5-D71D813265F6.jpeg

8EED81E4-A2DD-4548-A9B1-FD3533BF5273.jpeg

B78FE04D-B9BE-40E7-84AF-351457B4A58A.jpeg

C174B21D-8F36-41CC-B8E1-20CF89A03CFF.jpeg

FE6D2C0B-CFFF-4756-BF6E-8FF6068534D7.jpeg

Share this post


Link to post
Share on other sites

Hi, I’m guessing you have the network open for the photo as I can see on the bottom there’s no password protection as open is selected. If it is open you need to secure the network with a nice long random password.

Mu Mimo needs at least 2 devices that support it and both being used at the same time within a close to medium range to see it’s benefits. There’s a good article on SNB that covers it but in reality you may never notice any difference. However it should not cause a WiFi issue. I notice your mode is 4800 on 5Ghz I would change that to the next one down as I believe that’s 160Mhz and if devices don’t support it they will lose connection. 
 

If after altering the mode you still have issues your next step is to factory reset using the rear pinhole method. 

Share this post


Link to post
Share on other sites

Yea I have my security on open for a reason. But I don’t think the 4800 Mbps on 5GHz has anything to do wit it because my devices lose signal on the 2.4ghz channel as well. They all lose signal at once and then  it start to go into constant disconnects as soon as I touch that single MU MIMO setting. MU MIMO seems to be broken. But it’s really not a problem for me to have it off. I just wanted to know if I was the only one with this problem. And MU MIMO seems to be disabled by default settings.

Share this post


Link to post
Share on other sites

Great answer and explanation @Newfie

I think it's still worth testing with the next mode down on 5G, we have seen some bizarre issues in the past where 2.4GHz devices can affect 5GHz devices and vice versa.

 

Share this post


Link to post
Share on other sites
6 hours ago, swippur said:

Yea I have my security on open for a reason. But I don’t think the 4800 Mbps on 5GHz has anything to do wit it because my devices lose signal on the 2.4ghz channel as well. They all lose signal at once and then  it start to go into constant disconnects as soon as I touch that single MU MIMO setting. MU MIMO seems to be broken. But it’s really not a problem for me to have it off. I just wanted to know if I was the only one with this problem. And MU MIMO seems to be disabled by default settings.

Defo give it a go but an open network even if hidden just brings in loads of issues so you need to test with a password as well. 
it could be the roaming side or a handshake  so when a device kicks it’s self off the 5Ghz due to 160Mhz it crashes the 2.4 and basically reboots the WiFi. While I don’t have the XR1000 my AP reboots due to a roaming issue on various settings.

the problem is not picking the highest numbers on WiFi as you never see the theoretical output and on a 2x2 which most devices are I think at close range its 1200mbps on AX and non AX 866mbps (both 80Mhz)so you don’t need 4800 and then you get around 40% to 60% of those throughputs. 160Mhz can have some weird effects plus depending where you are it uses DFS channels to gain the width and DFS has regulations plus increase in interference as you hog the more width. If say you had a device that’s 2x2 on 160Mhz you would get a theoretical 2400.

So you gain nothing on 4800, it’s not faster, it will give you no more speed and will have the effect of having compatibility issues if your devices don’t support it and since most are 2x2 you gain nothing. 

Could I ask why you require an open network?

 

Share this post


Link to post
Share on other sites

Ok guys thanks a lot for the help. So I went ahead and changed 5GHz speed to 2400mbps and turned on MU MIMO. And so far I’ve had 30 minutes of uptime. It usually goes out within 5 minutes. I will let you guys know something tomorrow.

Share this post


Link to post
Share on other sites

WIFI has been up for 2 hours so far and no issues and I have been hammering my network. Running 4K movies on every device at once while running speed test. I’m sure this fixed my problem. MU-MIMO doesn’t seem to like 4800 Mbps. I can use 4800mbps with no problems with MU-MIMO off. Can anyone else replicate this same problem with the XR1000?

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

That's great to hear you've got it stable. I will pass it on to the NG team and see if they can reproduce it

Thanks this could help solve a lot of WiFi issues if people go and enable the MU-MIMO option. It seems to be disabled by default. Most advanced users will enable it looking for better performance. Thanks a lot!

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

The Netgear team has asked if you can re-enable MU-MIMO and disable OFDMA for 2.4 & 5GHz and see whether the issue still occurs please

Ok I will go back to MU-MIMO on and 4800 Mbps on 5GHz with OFDMA off for both and see what happens.. thanks for the reply.

Share this post


Link to post
Share on other sites
On 5/26/2021 at 9:05 AM, Netduma Fraser said:

The Netgear team has asked if you can re-enable MU-MIMO and disable OFDMA for 2.4 & 5GHz and see whether the issue still occurs please

Ok this is weird. So I tried MU-MIMO on and 4800mbps on 5GHz with OFDMA off on both radios. And everything worked fine for 24 hours no disconnects! So I went back to the settings that I was having problem with which was MU - MIMO on and OFDMA on on both radios with 4800mbps on 5GHz. And I fixed that MU-MIMO problem where I could not use it unless I had 2400Mbps on 5 GHz. So I can’t replicate my problem anymore. No other settings were changed. What could have happened? Maybe a problem in the software?

Share this post


Link to post
Share on other sites

That's interesting, I'm glad to hear you're original desired configuration seems to be working now though!

It must've just been a small bug, I can't really hypothesise as to exactly what caused it. Keep monitoring it and let us know if you run in to any furhter issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...