Jump to content
Sign in to follow this  
Sctlz

ping spikes XR1000

Recommended Posts

I was wondering if someone can help me set up QOS on this router. I keep getting really bad spikes and cant seem to get a steady ping! I have spectrum internet and just bought a new modem yesterday. Its a arris sb6190 with intel chip. I wonder if there on main settings I am missing etc! I get a 30ms to ping to google from ping plotter but when i stress it will go into 100s sometimes..

Share this post


Link to post
Share on other sites

Congestion control is on always I leave it on always. I run download 40% and upload ay 83% seems to be the best. I just get random spikes up past 100ms.  I THINK my isp has my modem settings locked so I cant do dmz. bandwidth allocation is default. I just did a router reset because my speeds were not running at set qos speeds. 

Share this post


Link to post
Share on other sites

Are you using Armor? What is the modem/router model the XR is connected to? Are ALL devices connected to the XR? Do you use PPPoE, VLAN, DHCP identifiers etc for a connection?

Share this post


Link to post
Share on other sites

I have a Motorola arris SB6190 modem. The router is of course a netgear nighthawk xr1000. Yes I have all my devices hooked up to the network. Cell phones tablets a pc I game on and a Xbox. I think I’m using a DHCP. Vlan bridge is disabled.  For PPPoE I can’t tell you because I know very little 

Share this post


Link to post
Share on other sites

Arris SB6190 is a Intel Puma 6 modem. They are shit for gaming because these ping spikes are coming from your modem most likely.

Share this post


Link to post
Share on other sites
12 hours ago, Sctlz said:

I have a Motorola arris SB6190 modem. The router is of course a netgear nighthawk xr1000. Yes I have all my devices hooked up to the network. Cell phones tablets a pc I game on and a Xbox. I think I’m using a DHCP. Vlan bridge is disabled.  For PPPoE I can’t tell you because I know very little 

Can you click the shield in the top right of the interface please, does it say you have it enabled or not?

Share this post


Link to post
Share on other sites

no its not enabled and today I got a new modem a netgear cm1200 as of now I just did another reset because of new modem 

Share this post


Link to post
Share on other sites

On the PC, go to Settings > Gaming > Xbox Networking, let it run the test, it will most likely fail then click fix it and then check it again, does it show open? If so then try the game, does it appear open then?

Share this post


Link to post
Share on other sites

Yeah it did fail at first. I clicked fix it and it still came up moderate. I did a computer restart and tried the process again still showing moderate.

Ok so in the wan settings there is a box for dmz it is unchecked and a box for nat filtering its on secured. You can probably set this up faster then trying to explain everything to me if you want to team view

also ipv6 is disable on the router should i enable? 

 

Share this post


Link to post
Share on other sites

I wouldn't recommend putting the PC in the DMZ at all, it should really be open already with UPnP. It's definitely modem > XR and that's it? You can try changing NAT filtering to open but you may need another version for that to work correctly.

Share this post


Link to post
Share on other sites

should i have ipv6 disabled? that is the default setting. I have geo filter completely disabled and still getting moderate

Share this post


Link to post
Share on other sites

By the looks of it your ISP does not support IPv6 so you can disable it. Should be secured by default, can you try port forwarding for the game according to ports listed at portforward.com and see if it goes open?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...