Jump to content
D3mon1c

2 Duma Type Routers?

Recommended Posts

I recently bought the XR1000 & I guess my only question would be Is there a way to change Wan IP's because I can only dmz 1 router and the 2nd if I tried to dmz on a different router it basically wont let me cause of the IP address I guess. Is there a way to use 2 Duma routers at the same time or is that just not possible?

Share this post


Link to post
Share on other sites

On my xfinity router im able to dmz the XR1000 but when I try to dmz the R1 from my other netgear router it says "DMZ Server is not on the Lan Subnet" but ideally what I want is to have the XR for myself and have the R1 accessible for my son to use for the PS4

Share this post


Link to post
Share on other sites

Okay so just to clarify is your setup like this currently?

            > XR1000
Xfinity |
            > Netgear router > R1

or is it:

Xfinity > XR1000 > Netgear router > R1
 

Share this post


Link to post
Share on other sites

XR is hooked into xfinity and netgear is hooked into xfinity as well and I had the R1 hooked into the netgear

Share this post


Link to post
Share on other sites

But the problem basically is I can't dmz the WAN IP unless its in xfinity cause if I do elsewhere I get that error msg I mentioned b4

Share this post


Link to post
Share on other sites

If you mean the WAN IP then for the new one its 10.0.0.106 and my old R1 is 10.0.0.233

Share this post


Link to post
Share on other sites

I mean the IPs you use to access all the router interfaces so R1 is usually 192.168.1.1, XR 192.168.1.1 etc then I can get a picture of how its all set out

Share this post


Link to post
Share on other sites

You said the R1 had a WAN IP of 10.0.0.233 is that right? That doesn't fit if the Netgear that it is connected to is the IP above, the WAN IP would be in the 192.168.1.x range unless you have this in an AP mode, in which case it would get that WAN IP from the Xfinity and you wouldn't be able to put it in the DMZ as the XR is already in it

Share this post


Link to post
Share on other sites

I'ma have to look into this Ap mode you mentioned because I know squat about it but yeah so should I just put the R1 into the netgear and factory reset it then? Because when I saw it it still had the 10. Up even doe it was in the netgear.

Share this post


Link to post
Share on other sites

Granted NOW I got a different WAN IP to dmz now but the problem now is that I got strict Nat on PS4 now EVEN DOE it's in dmz on netgear router 

Share this post


Link to post
Share on other sites
9 hours ago, D3mon1c said:

Granted NOW I got a different WAN IP to dmz now but the problem now is that I got strict Nat on PS4 now EVEN DOE it's in dmz on netgear router 

The PS4 is in the  Netgear DMZ or the R1 is in the Netgear DMZ? Are you still able to access the Netgear Router interface or do you know if it's in AP mode?

Share this post


Link to post
Share on other sites

Ps4 is in R1 DmZ along with R1 is in netgear Dmz also AP more isn't enabled 

Share this post


Link to post
Share on other sites
30 minutes ago, D3mon1c said:

Ps4 is in R1 DmZ along with R1 is in netgear Dmz also AP more isn't enabled 

I think that may just cause confusion, I'd suggest just leaving the R1 in the Netgear DMZ and remove the PS4 from the R1 DMZ.

Share this post


Link to post
Share on other sites
3 minutes ago, D3mon1c said:

So use UPNP or port forwarding for the PS4? 

You shouldn't need to if the R1 is DMZ'd on the Netgear Router

Share this post


Link to post
Share on other sites

But doesn't ports still need to be forwarded somehow on the R1 router itself? 

Share this post


Link to post
Share on other sites
26 minutes ago, D3mon1c said:

But doesn't ports still need to be forwarded somehow on the R1 router itself? 

No, any traffic that goes to the Netgear router should get directed straight to the R1, this should then result in an Open NAT for the PlayStation.

Share this post


Link to post
Share on other sites

I gave it a shot but im still having nat type errors instead of open on games its on moderate

Share this post


Link to post
Share on other sites
1 hour ago, D3mon1c said:

I gave it a shot but im still having nat type errors instead of open on games its on moderate

OK, what WAN IP is the R1 getting from the Netgear now? Presumably if you were able to access the interface it isn't in AP mode?

Share this post


Link to post
Share on other sites

O wow I just noticed it changed again when I first made this it was 193.168.1.12 but now at the end it's 4 instead of 5 like it was earlier but even doe I just dmz'd this new IP it still isn't working

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...